aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/fs.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2022-03-28 10:58:40 +0200
committerFelix Fietkau <nbd@nbd.name>2022-03-28 11:03:13 +0200
commit3f8ea009d0321a3a4b5d891210e7942824a5714c (patch)
tree9bd9552799dc064caefc99ce9fbf2990b7071c77 /package/kernel/linux/modules/fs.mk
parent92081f9a34e6ebefcc03e4abdecdf85423e9c739 (diff)
downloadupstream-3f8ea009d0321a3a4b5d891210e7942824a5714c.tar.gz
upstream-3f8ea009d0321a3a4b5d891210e7942824a5714c.tar.bz2
upstream-3f8ea009d0321a3a4b5d891210e7942824a5714c.zip
kernel: add missing nls dependency for kmod-fs-ntfs3
This showed up on a linux 5.15 build Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'package/kernel/linux/modules/fs.mk')
-rw-r--r--package/kernel/linux/modules/fs.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/kernel/linux/modules/fs.mk b/package/kernel/linux/modules/fs.mk
index a6f808a86a..06c609b754 100644
--- a/package/kernel/linux/modules/fs.mk
+++ b/package/kernel/linux/modules/fs.mk
@@ -648,6 +648,7 @@ define KernelPackage/fs-ntfs3
TITLE:=Ntfs3 support
KCONFIG:= CONFIG_NTFS3_FS CONFIG_NTFS3_FS_POSIX_ACL=y
FILES:=$(LINUX_DIR)/fs/ntfs3/ntfs3.ko
+ $(call AddDepends/nls)
AUTOLOAD:=$(call AutoLoad,80,ntfs3)
endef