aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/block.mk
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-09-11 22:08:46 +0000
committerLuka Perkov <luka@openwrt.org>2013-09-11 22:08:46 +0000
commite4c837f6d6b65d553edb73cb3a2a381a22e95bd4 (patch)
tree57e626aeae49991f3dc88cbb5f1cad8637a7c1e9 /package/kernel/linux/modules/block.mk
parent8eb57d0cd7028967debfb8c24cd91589fb18e4de (diff)
downloadupstream-e4c837f6d6b65d553edb73cb3a2a381a22e95bd4.tar.gz
upstream-e4c837f6d6b65d553edb73cb3a2a381a22e95bd4.tar.bz2
upstream-e4c837f6d6b65d553edb73cb3a2a381a22e95bd4.zip
kernel: fix imx sata module
The imx sata module has only been backported to imx6 target. This change will fix buildbot errors due to missing patches in other targets. Keep this until all targets use kernel version with imx sata support in them. Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 37950
Diffstat (limited to 'package/kernel/linux/modules/block.mk')
-rw-r--r--package/kernel/linux/modules/block.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/block.mk b/package/kernel/linux/modules/block.mk
index c5fcb9a6e8..2b6dfacabb 100644
--- a/package/kernel/linux/modules/block.mk
+++ b/package/kernel/linux/modules/block.mk
@@ -73,7 +73,8 @@ $(eval $(call KernelPackage,ata-artop))
define KernelPackage/ata-imx
- TITLE:=Freescale i.MX6 AHCI SATA support
+ TITLE:=Freescale i.MX AHCI SATA support
+ DEPENDS:=@TARGET_imx6
KCONFIG:=\
CONFIG_AHCI_IMX \
CONFIG_SATA_AHCI_PLATFORM \