aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/block.mk
diff options
context:
space:
mode:
authorDaniel Golle <daniel@makrotopia.org>2016-05-16 20:27:45 +0200
committerDaniel Golle <daniel@makrotopia.org>2016-05-17 17:26:05 +0200
commit055d8d9c61de5dc3342755384cd6f0f62553ebdc (patch)
tree268a6a0c55e7207b6734225fa03fe80a8e3f4e11 /package/kernel/linux/modules/block.mk
parent17de501daabda6f5a1cb9c539bc3c3f885aeca10 (diff)
downloadupstream-055d8d9c61de5dc3342755384cd6f0f62553ebdc.tar.gz
upstream-055d8d9c61de5dc3342755384cd6f0f62553ebdc.tar.bz2
upstream-055d8d9c61de5dc3342755384cd6f0f62553ebdc.zip
oxnas: move target-specific modules into target's modules.mk
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
Diffstat (limited to 'package/kernel/linux/modules/block.mk')
-rw-r--r--package/kernel/linux/modules/block.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/block.mk b/package/kernel/linux/modules/block.mk
index c83f98ddbd..0c8d9b1fe9 100644
--- a/package/kernel/linux/modules/block.mk
+++ b/package/kernel/linux/modules/block.mk
@@ -151,22 +151,6 @@ endef
$(eval $(call KernelPackage,ata-nvidia-sata))
-define KernelPackage/ata-oxnas-sata
- TITLE:=oxnas Serial ATA support
- KCONFIG:=CONFIG_SATA_OXNAS
- DEPENDS:=@TARGET_oxnas
- FILES:=$(LINUX_DIR)/drivers/ata/sata_oxnas.ko
- AUTOLOAD:=$(call AutoLoad,41,sata_oxnas,1)
- $(call AddDepends/ata)
-endef
-
-define KernelPackage/ata-oxnas-sata/description
- SATA support for OX934 core found in the OX82x/PLX782x SoCs
-endef
-
-$(eval $(call KernelPackage,ata-oxnas-sata))
-
-
define KernelPackage/ata-pdc202xx-old
SUBMENU:=$(BLOCK_MENU)
TITLE:=Older Promise PATA controller support