aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/lantiq/ltq-vdsl-mei/Makefile
diff options
context:
space:
mode:
authorJan Hoffmann <jan@3e8.eu>2022-03-13 22:14:36 +0100
committerDaniel Golle <daniel@makrotopia.org>2022-03-21 12:28:31 +0000
commit93f0e1f922ec1351d429259db942f10147e624ff (patch)
tree600ad53a9ce507e7d9b7ec40476554d13388449a /package/kernel/lantiq/ltq-vdsl-mei/Makefile
parentf872b966092ece5c0e2192e0d979a9eb69283f17 (diff)
downloadupstream-93f0e1f922ec1351d429259db942f10147e624ff.tar.gz
upstream-93f0e1f922ec1351d429259db942f10147e624ff.tar.bz2
upstream-93f0e1f922ec1351d429259db942f10147e624ff.zip
ltq-vdsl-mei: enable vectoring error sample callback
This re-enables the vectoring error sample callback and adds a dependency to the corresponding driver. Tested-by: Martin Blumenstingl <martin.blumenstingl@googlemail.com> Signed-off-by: Jan Hoffmann <jan@3e8.eu>
Diffstat (limited to 'package/kernel/lantiq/ltq-vdsl-mei/Makefile')
-rw-r--r--package/kernel/lantiq/ltq-vdsl-mei/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/lantiq/ltq-vdsl-mei/Makefile b/package/kernel/lantiq/ltq-vdsl-mei/Makefile
index 796918549a..d4a5ea720b 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/Makefile
+++ b/package/kernel/lantiq/ltq-vdsl-mei/Makefile
@@ -9,7 +9,7 @@ include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=ltq-vdsl-vr9-mei
PKG_VERSION:=1.5.17.6
-PKG_RELEASE:=4
+PKG_RELEASE:=5
PKG_BASE_NAME:=drv_mei_cpe
PKG_SOURCE:=$(PKG_BASE_NAME)-$(PKG_VERSION).tar.gz
@@ -29,7 +29,7 @@ define KernelPackage/ltq-vdsl-vr9-mei
TITLE:=mei driver for vdsl
SECTION:=sys
SUBMENU:=Network Devices
- DEPENDS:=@TARGET_lantiq_xrx200 +kmod-ltq-ifxos
+ DEPENDS:=@TARGET_lantiq_xrx200 +kmod-ltq-ifxos +kmod-ltq-vectoring
FILES:=$(PKG_BUILD_DIR)/src/drv_mei_cpe.ko
AUTOLOAD:=$(call AutoLoad,50,drv_mei_cpe)
endef