aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/lantiq/ltq-vdsl-mei/Makefile
diff options
context:
space:
mode:
authorJan Hoffmann <jan@3e8.eu>2022-03-13 22:14:36 +0100
committerHauke Mehrtens <hauke@hauke-m.de>2022-06-07 21:36:58 +0200
commit642d6c0c6d69dba27d841f6e3e06f866969b0609 (patch)
tree72ef1be883d88a900736025d886df9122880527d /package/kernel/lantiq/ltq-vdsl-mei/Makefile
parente56836dfc1353c49d43323b75d68ebc3456c6cff (diff)
downloadupstream-642d6c0c6d69dba27d841f6e3e06f866969b0609.tar.gz
upstream-642d6c0c6d69dba27d841f6e3e06f866969b0609.tar.bz2
upstream-642d6c0c6d69dba27d841f6e3e06f866969b0609.zip
ltq-vdsl-mei: enable vectoring error sample callback
This re-enables the vectoring error sample callback and adds a dependency to the corresponding driver. Tested-by: Martin Blumenstingl <martin.blumenstingl@googlemail.com> Signed-off-by: Jan Hoffmann <jan@3e8.eu> (cherry picked from commit 93f0e1f922ec1351d429259db942f10147e624ff)
Diffstat (limited to 'package/kernel/lantiq/ltq-vdsl-mei/Makefile')
-rw-r--r--package/kernel/lantiq/ltq-vdsl-mei/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/lantiq/ltq-vdsl-mei/Makefile b/package/kernel/lantiq/ltq-vdsl-mei/Makefile
index 796918549a..d4a5ea720b 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/Makefile
+++ b/package/kernel/lantiq/ltq-vdsl-mei/Makefile
@@ -9,7 +9,7 @@ include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=ltq-vdsl-vr9-mei
PKG_VERSION:=1.5.17.6
-PKG_RELEASE:=4
+PKG_RELEASE:=5
PKG_BASE_NAME:=drv_mei_cpe
PKG_SOURCE:=$(PKG_BASE_NAME)-$(PKG_VERSION).tar.gz
@@ -29,7 +29,7 @@ define KernelPackage/ltq-vdsl-vr9-mei
TITLE:=mei driver for vdsl
SECTION:=sys
SUBMENU:=Network Devices
- DEPENDS:=@TARGET_lantiq_xrx200 +kmod-ltq-ifxos
+ DEPENDS:=@TARGET_lantiq_xrx200 +kmod-ltq-ifxos +kmod-ltq-vectoring
FILES:=$(PKG_BUILD_DIR)/src/drv_mei_cpe.ko
AUTOLOAD:=$(call AutoLoad,50,drv_mei_cpe)
endef