aboutsummaryrefslogtreecommitdiffstats
path: root/package/iptables
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-08-04 09:14:20 +0000
committerMike Baker <mbm@openwrt.org>2006-08-04 09:14:20 +0000
commit834f9176191f8a245cd1bc856e37f99e94b47f6f (patch)
tree01d7795a5a4f775f07954784496c37d2091ed565 /package/iptables
parenta4a9ba8874ca977095ae4314253c5ae3420f270a (diff)
downloadupstream-834f9176191f8a245cd1bc856e37f99e94b47f6f.tar.gz
upstream-834f9176191f8a245cd1bc856e37f99e94b47f6f.tar.bz2
upstream-834f9176191f8a245cd1bc856e37f99e94b47f6f.zip
fix everything I broke with the previous patches
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4436 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/iptables')
-rw-r--r--package/iptables/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index a28b8fd8ed..bf8124084c 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -161,7 +161,7 @@ endef
define Build/Compile
chmod a+x $(PKG_BUILD_DIR)/extensions/.*-test*
mkdir -p $(PKG_INSTALL_DIR)
- $(MAKE) -C $(PKG_BUILD_DIR) \
+ PATH="$(TARGET_PATH)" $(MAKE) -C $(PKG_BUILD_DIR) \
$(TARGET_CONFIGURE_OPTS) \
CC="$(TARGET_CC)" COPT_FLAGS="$(TARGET_CFLAGS)" \
KERNEL_DIR="$(LINUX_DIR)" PREFIX=/usr \
@@ -171,7 +171,7 @@ endef
define Build/InstallDev
- $(MAKE) -C $(PKG_BUILD_DIR) \
+ PATH="$(TARGET_PATH)" $(MAKE) -C $(PKG_BUILD_DIR) \
$(TARGET_CONFIGURE_OPTS) \
CC="$(TARGET_CC)" COPT_FLAGS="$(TARGET_CFLAGS)" \
KERNEL_DIR="$(LINUX_DIR)" PREFIX=/usr \