aboutsummaryrefslogtreecommitdiffstats
path: root/package/iptables/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2007-10-07 17:17:04 +0000
committerGabor Juhos <juhosg@openwrt.org>2007-10-07 17:17:04 +0000
commit8309e3dff2170afcbacb5b0b14a9d2b06f6cca8b (patch)
treeb79031553b8f3cb5c79e1fb415f7b5dc8e2466c8 /package/iptables/Makefile
parentab72460ac6522ad7ec6998d82dbd246ac9205f72 (diff)
downloadupstream-8309e3dff2170afcbacb5b0b14a9d2b06f6cca8b.tar.gz
upstream-8309e3dff2170afcbacb5b0b14a9d2b06f6cca8b.tar.bz2
upstream-8309e3dff2170afcbacb5b0b14a9d2b06f6cca8b.zip
add TARPIT support to netfilter/iptables * netfilter: add the xt_TARPIT target module required by xt_CHAOS * include/netfilter.mk: reorder, xt_CHAOS depends on xt_TARPIT and xt_DELUDE * iptables: add libipt_TARPIT to the kmod-ipt-extra package, bump release number * original patchset can be found [http://tinyurl.com/2mjk2kx here]
SVN-Revision: 9178
Diffstat (limited to 'package/iptables/Makefile')
-rw-r--r--package/iptables/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 01055305d6..cee5c6041d 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -11,7 +11,7 @@ include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=iptables
PKG_VERSION:=1.3.8
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=http://www.netfilter.org/projects/iptables/files \
@@ -166,7 +166,11 @@ define Package/iptables-mod-extra/description
- libipt_physdev
- libipt_pkttype
- libipt_recent
+ - iptable_raw
- libipt_NOTRACK
+ - libipt_TARPIT
+ - libipt_DELUDE
+ - libipt_CHAOS
endef
define Package/iptables-mod-ipset