aboutsummaryrefslogtreecommitdiffstats
path: root/package/iproute2/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-09-23 09:50:01 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-09-23 09:50:01 +0000
commited2bf29be5ea97f67c7195cd02eaf1bc1515bd36 (patch)
tree4421970d33eba53699af86dd05308c3428b44402 /package/iproute2/Makefile
parent5c88d907c87b6f8c848bb16e079d760f0d5e6edb (diff)
downloadupstream-ed2bf29be5ea97f67c7195cd02eaf1bc1515bd36.tar.gz
upstream-ed2bf29be5ea97f67c7195cd02eaf1bc1515bd36.tar.bz2
upstream-ed2bf29be5ea97f67c7195cd02eaf1bc1515bd36.zip
build: add the + token to any commands that can pass through the jobserver, fixes parallel build on some systems
SVN-Revision: 33523
Diffstat (limited to 'package/iproute2/Makefile')
-rw-r--r--package/iproute2/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/iproute2/Makefile b/package/iproute2/Makefile
index 80681f5577..8e89617e12 100644
--- a/package/iproute2/Makefile
+++ b/package/iproute2/Makefile
@@ -75,7 +75,7 @@ MAKE_FLAGS += \
FPIC="$(FPIC)"
define Build/Compile
- $(MAKE_VARS) $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) $(MAKE_FLAGS)
+ +$(MAKE_VARS) $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) $(MAKE_FLAGS)
endef
define Build/InstallDev