aboutsummaryrefslogtreecommitdiffstats
path: root/package/iproute2/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-08-04 03:26:32 +0000
committerMike Baker <mbm@openwrt.org>2006-08-04 03:26:32 +0000
commit0611443ef95fba15d8f35234d7c37699aa99d296 (patch)
treef40a28a0bca66b87ae3b1d155a9533d9e83bc83f /package/iproute2/Makefile
parentb3fdbb00709de06993a05d74170eb035ac95887e (diff)
downloadupstream-0611443ef95fba15d8f35234d7c37699aa99d296.tar.gz
upstream-0611443ef95fba15d8f35234d7c37699aa99d296.tar.bz2
upstream-0611443ef95fba15d8f35234d7c37699aa99d296.zip
add quotes to TARGET_CC and TARGET_CROSS to help with distcc and ccache
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4429 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/iproute2/Makefile')
-rw-r--r--package/iproute2/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/iproute2/Makefile b/package/iproute2/Makefile
index d21a92c66b..e494177c90 100644
--- a/package/iproute2/Makefile
+++ b/package/iproute2/Makefile
@@ -45,7 +45,7 @@ define Build/Configure
endef
define Build/Compile
- $(MAKE) -j1 -C $(PKG_BUILD_DIR)/netem HOSTCC=$(HOSTCC) CFLAGS="-D_GNU_SOURCE -O2 -Wstrict-prototypes -Wall -I ../include -DRESOLVE_HOSTNAMES"
+ $(MAKE) -j1 -C $(PKG_BUILD_DIR)/netem HOSTCC="$(HOSTCC)" CFLAGS="-D_GNU_SOURCE -O2 -Wstrict-prototypes -Wall -I ../include -DRESOLVE_HOSTNAMES"
$(MAKE) -j1 -C $(PKG_BUILD_DIR) $(TARGET_CONFIGURE_OPTS) KERNEL_INCLUDE=$(LINUX_DIR)/include all tc/tc ip/ip
endef