aboutsummaryrefslogtreecommitdiffstats
path: root/package/icecast
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commite0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0 (patch)
treee4befa0d3bc81d1997e84c21273ee358620f6be0 /package/icecast
parent8966d3e9406a91e923a5565a3c6342050965fc0b (diff)
downloadupstream-e0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0.tar.gz
upstream-e0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0.tar.bz2
upstream-e0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0.zip
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/icecast')
-rw-r--r--package/icecast/Makefile8
-rw-r--r--package/icecast/patches/icecast-2.3.0-curl_config.patch2
2 files changed, 5 insertions, 5 deletions
diff --git a/package/icecast/Makefile b/package/icecast/Makefile
index ffaee05a7b..ec2ed2405c 100644
--- a/package/icecast/Makefile
+++ b/package/icecast/Makefile
@@ -70,11 +70,11 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_ICECAST):
install -d -m0755 $(IDIR_ICECAST)/etc
- cp -fpR $(PKG_INSTALL_DIR)/etc/icecast.xml $(IDIR_ICECAST)/etc/
+ $(CP) $(PKG_INSTALL_DIR)/etc/icecast.xml $(IDIR_ICECAST)/etc/
install -d -m0755 $(IDIR_ICECAST)/usr/bin
- cp -fpR $(PKG_INSTALL_DIR)/usr/bin/icecast $(IDIR_ICECAST)/usr/bin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin/icecast $(IDIR_ICECAST)/usr/bin/
install -d -m0755 $(IDIR_ICECAST)/usr/share/icecast
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/icecast/admin $(IDIR_ICECAST)/usr/share/icecast/
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/icecast/web $(IDIR_ICECAST)/usr/share/icecast/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/icecast/admin $(IDIR_ICECAST)/usr/share/icecast/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/icecast/web $(IDIR_ICECAST)/usr/share/icecast/
$(RSTRIP) $(IDIR_ICECAST)
$(IPKG_BUILD) $(IDIR_ICECAST) $(PACKAGE_DIR)
diff --git a/package/icecast/patches/icecast-2.3.0-curl_config.patch b/package/icecast/patches/icecast-2.3.0-curl_config.patch
index 22ab492ab7..eb9f46f2a1 100644
--- a/package/icecast/patches/icecast-2.3.0-curl_config.patch
+++ b/package/icecast/patches/icecast-2.3.0-curl_config.patch
@@ -10,7 +10,7 @@ diff -ruN icecast-2.3.0-old/aclocal.m4 icecast-2.3.0-new/aclocal.m4
-# serial 47 AC_PROG_LIBTOOL
+# serial 46 AC_PROG_LIBTOOL
-+# Debian $Rev: 189 $
++# Debian $Rev$
-
-# AC_PROVIDE_IFELSE(MACRO-NAME, IF-PROVIDED, IF-NOT-PROVIDED)