aboutsummaryrefslogtreecommitdiffstats
path: root/package/hostapd/Makefile
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2009-11-14 12:21:25 +0000
committerHauke Mehrtens <hauke@openwrt.org>2009-11-14 12:21:25 +0000
commit1cd73da3268f1f74db4c2a1e7c0ecf06ab89881d (patch)
tree35d18c473c5bd5e41037808dc844f26d515042af /package/hostapd/Makefile
parent1fc1a727cd9ec66273ff30dffdb23dba74b69427 (diff)
downloadupstream-1cd73da3268f1f74db4c2a1e7c0ecf06ab89881d.tar.gz
upstream-1cd73da3268f1f74db4c2a1e7c0ecf06ab89881d.tar.bz2
upstream-1cd73da3268f1f74db4c2a1e7c0ecf06ab89881d.zip
[hostapd-utils] fix build of hostapd-utils
This fixes #6158. Thank you Will Dyson for your patch. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18417 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/hostapd/Makefile')
-rw-r--r--package/hostapd/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/hostapd/Makefile b/package/hostapd/Makefile
index a39b0e243c..5e10ea27b9 100644
--- a/package/hostapd/Makefile
+++ b/package/hostapd/Makefile
@@ -125,7 +125,7 @@ endif
define Package/hostapd-utils/install
$(INSTALL_DIR) $(1)/usr/sbin
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/hostapd_cli $(1)/usr/sbin/
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/hostapd/hostapd_cli $(1)/usr/sbin/
endef
$(eval $(call BuildPackage,hostapd))