aboutsummaryrefslogtreecommitdiffstats
path: root/package/hostap
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-01-20 02:01:53 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-01-20 02:01:53 +0000
commit4fb96c5db677ba6039ec373a1d4ed6562743bd6b (patch)
tree26c4db5d46d3e0092b66db814fde04bca3059f59 /package/hostap
parent407075b86b035f91833c1fcc2aa87a3155e8c1d0 (diff)
downloadupstream-4fb96c5db677ba6039ec373a1d4ed6562743bd6b.tar.gz
upstream-4fb96c5db677ba6039ec373a1d4ed6562743bd6b.tar.bz2
upstream-4fb96c5db677ba6039ec373a1d4ed6562743bd6b.zip
cleanup, nuke obsolete 'Kernel drivers' category, convert remaining kmod packages to KernelPackage interface
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6136 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/hostap')
-rw-r--r--package/hostap/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/hostap/Makefile b/package/hostap/Makefile
index 4cc77a2177..38cdf072d6 100644
--- a/package/hostap/Makefile
+++ b/package/hostap/Makefile
@@ -120,13 +120,13 @@ ifeq ($(KERNEL),2.4)
modules
endef
- define Package/kmod-hostap-pci/install
+ define KernelPackage/hostap-pci/install
$(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
$(CP) \
$(1)/lib/modules/$(LINUX_VERSION)/
endef
- define Package/kmod-hostap-plx/install
+ define KernelPackage/hostap-plx/install
$(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
$(CP) \
$(PKG_BUILD_DIR)/driver/modules/hostap_plx.$(LINUX_KMOD_SUFFIX) \