aboutsummaryrefslogtreecommitdiffstats
path: root/package/hostap-driver
diff options
context:
space:
mode:
authorClaudio Mignanti <c.mignanti@gmail.com>2010-07-12 14:06:13 +0000
committerClaudio Mignanti <c.mignanti@gmail.com>2010-07-12 14:06:13 +0000
commit33990405fb045f2e425cc9f39d75ce8e1cb07669 (patch)
tree43d7c27e914e86a07120be9c4ee274d800da9bbb /package/hostap-driver
parent25949aa5d80fb62e0b201b396395b6fab6809d10 (diff)
downloadupstream-33990405fb045f2e425cc9f39d75ce8e1cb07669.tar.gz
upstream-33990405fb045f2e425cc9f39d75ce8e1cb07669.tar.bz2
upstream-33990405fb045f2e425cc9f39d75ce8e1cb07669.zip
massive: replace occurences of .$(LINUX_KMOD_SUFFIX) with .ko after r21950
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22145 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/hostap-driver')
-rw-r--r--package/hostap-driver/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/hostap-driver/Makefile b/package/hostap-driver/Makefile
index 2b83bda96e..8a70ad8df9 100644
--- a/package/hostap-driver/Makefile
+++ b/package/hostap-driver/Makefile
@@ -36,7 +36,7 @@ $(call KernelPackage/hostap/Default)
TITLE:=Host AP support for Prism2/2.5/3
DEPENDS:=@PCI_SUPPORT||PCMCIA_SUPPORT +kmod-lib80211 +wireless-tools
KCONFIG:=CONFIG_HOSTAP CONFIG_HOSTAP_FIRMWARE=y CONFIG_HOSTAP_FIRMWARE_NVRAM=y
- FILES:=$(LINUX_DIR)/drivers/net/wireless/hostap/hostap.$(LINUX_KMOD_SUFFIX)
+ FILES:=$(LINUX_DIR)/drivers/net/wireless/hostap/hostap.ko
AUTOLOAD:=$(call AutoLoad,60,hostap)
endef
@@ -53,7 +53,7 @@ $(call KernelPackage/hostap/Default)
TITLE:=Host AP driver for PCMCIA adaptors
DEPENDS:=@PCMCIA_SUPPORT +kmod-hostap +kmod-pcmcia-core
KCONFIG:=CONFIG_HOSTAP_CS
- FILES:=$(LINUX_DIR)/drivers/net/wireless/hostap/hostap_cs.$(LINUX_KMOD_SUFFIX)
+ FILES:=$(LINUX_DIR)/drivers/net/wireless/hostap/hostap_cs.ko
AUTOLOAD:=$(call AutoLoad,60,hostap_cs)
endef
@@ -68,7 +68,7 @@ $(call KernelPackage/hostap/Default)
TITLE:=Host AP driver for PCI adaptors
DEPENDS:=@PCI_SUPPORT +kmod-hostap
KCONFIG:=CONFIG_HOSTAP_PCI
- FILES:=$(LINUX_DIR)/drivers/net/wireless/hostap/hostap_pci.$(LINUX_KMOD_SUFFIX)
+ FILES:=$(LINUX_DIR)/drivers/net/wireless/hostap/hostap_pci.ko
AUTOLOAD:=$(call AutoLoad,60,hostap_pci)
endef
@@ -83,7 +83,7 @@ $(call KernelPackage/hostap/Default)
TITLE:=Host AP driver for PLX9052 based PCI adaptors
DEPENDS:=@PCI_SUPPORT +kmod-hostap
KCONFIG:=CONFIG_HOSTAP_PLX
- FILES:=$(LINUX_DIR)/drivers/net/wireless/hostap/hostap_plx.$(LINUX_KMOD_SUFFIX)
+ FILES:=$(LINUX_DIR)/drivers/net/wireless/hostap/hostap_plx.ko
AUTOLOAD:=$(call AutoLoad,60,hostap_plx)
endef