aboutsummaryrefslogtreecommitdiffstats
path: root/package/gpioctl
diff options
context:
space:
mode:
authorAndy Boyett <agb@openwrt.org>2008-01-30 09:38:32 +0000
committerAndy Boyett <agb@openwrt.org>2008-01-30 09:38:32 +0000
commitacc6b3d1da42347812a6475c3189079c795c54a4 (patch)
treed8c15db3ee20770a3c1e19d06942e845dc246d5b /package/gpioctl
parent30c6f534c96ce30f361975242416fdae57e7d22d (diff)
downloadupstream-acc6b3d1da42347812a6475c3189079c795c54a4.tar.gz
upstream-acc6b3d1da42347812a6475c3189079c795c54a4.tar.bz2
upstream-acc6b3d1da42347812a6475c3189079c795c54a4.zip
Add 2.6 kernel dependency to gpioctl
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10325 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/gpioctl')
-rw-r--r--package/gpioctl/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/gpioctl/Makefile b/package/gpioctl/Makefile
index f288ec9150..53f6112492 100644
--- a/package/gpioctl/Makefile
+++ b/package/gpioctl/Makefile
@@ -19,6 +19,7 @@ define Package/gpioctl
SECTION:=utils
CATEGORY:=Utilities
TITLE:=Tool for controlling gpio pins
+ DEPENDS:=@LINUX_2_6
endef
define Package/gpioctl/description
@@ -32,7 +33,7 @@ endef
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
- $(TARGET_CONFIGURE_OPTS) CFLAGS="$(TARGET_CFLAGS) -I$(LINUX_DIR)/include"
+ $(TARGET_CONFIGURE_OPTS) CFLAGS="$(TARGET_CFLAGS) -I$(LINUX_DIR)/include"
endef
define Package/gpioctl/install