aboutsummaryrefslogtreecommitdiffstats
path: root/package/gdb/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-09-23 09:50:01 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-09-23 09:50:01 +0000
commitce44bef353e3ce217a6fa54af1256fa23dd9d7a6 (patch)
treefb86bbe643f26e4338fbcb9e29e039446bd66a2c /package/gdb/Makefile
parentc09ce574b4dd981aab263be5d3362db3195c4c90 (diff)
downloadupstream-ce44bef353e3ce217a6fa54af1256fa23dd9d7a6.tar.gz
upstream-ce44bef353e3ce217a6fa54af1256fa23dd9d7a6.tar.bz2
upstream-ce44bef353e3ce217a6fa54af1256fa23dd9d7a6.zip
build: add the + token to any commands that can pass through the jobserver, fixes parallel build on some systems
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33523 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/gdb/Makefile')
-rw-r--r--package/gdb/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/gdb/Makefile b/package/gdb/Makefile
index cf0b9ea253..10178b5cb1 100644
--- a/package/gdb/Makefile
+++ b/package/gdb/Makefile
@@ -59,7 +59,7 @@ CONFIGURE_VARS+= \
ac_cv_search_tgetent="$(TARGET_LDFLAGS) -lncurses -lreadline"
define Build/Compile
- $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
+ +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
DESTDIR="$(PKG_INSTALL_DIR)" \
CPPFLAGS="$(TARGET_CPPFLAGS)" \
all