aboutsummaryrefslogtreecommitdiffstats
path: root/package/fonera-mp3/src/cgi/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2007-08-27 20:10:35 +0000
committerJohn Crispin <blogic@openwrt.org>2007-08-27 20:10:35 +0000
commita2c409cda27b6aaae7dc34759ba2c8285ddd01d3 (patch)
treee77ccd710367d8139ccc8be6145e15c42600060e /package/fonera-mp3/src/cgi/Makefile
parent37266a51f1289f940d571c0871d17dfbe76f7aed (diff)
downloadupstream-a2c409cda27b6aaae7dc34759ba2c8285ddd01d3.tar.gz
upstream-a2c409cda27b6aaae7dc34759ba2c8285ddd01d3.tar.bz2
upstream-a2c409cda27b6aaae7dc34759ba2c8285ddd01d3.zip
added libjson-c. added driver, webinterface and userspace daemon for the
fonera mp3-hack git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8509 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/fonera-mp3/src/cgi/Makefile')
-rw-r--r--package/fonera-mp3/src/cgi/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/package/fonera-mp3/src/cgi/Makefile b/package/fonera-mp3/src/cgi/Makefile
new file mode 100644
index 0000000000..b8119c0430
--- /dev/null
+++ b/package/fonera-mp3/src/cgi/Makefile
@@ -0,0 +1,13 @@
+PROGS = mp3.cgi
+
+OBJS = main.o
+
+
+all: $(PROGS)
+$(PROGS):
+ $(CC) $(CFLAGS) $(LDFLAGS) $^ -o $(PROGS) main.c $(LDLIBS)
+ $(STRIP) $(PROGS)
+
+clean:
+ rm -f $(PROGS) *.o core
+