aboutsummaryrefslogtreecommitdiffstats
path: root/package/firmware/ipq-wifi/Makefile
diff options
context:
space:
mode:
authorChristian Lamparter <chunkeey@gmail.com>2018-10-22 23:47:56 +0200
committerHauke Mehrtens <hauke@hauke-m.de>2018-11-01 17:16:53 +0100
commitdceee8cc09a54f96dee82a6e95e3e77a6dd7ac13 (patch)
tree119ca407c2ba9f8cf69b62e6bc5cea74361084ee /package/firmware/ipq-wifi/Makefile
parent8b18fce3b800f4fec5b9fe3b324514071fae73eb (diff)
downloadupstream-dceee8cc09a54f96dee82a6e95e3e77a6dd7ac13.tar.gz
upstream-dceee8cc09a54f96dee82a6e95e3e77a6dd7ac13.tar.bz2
upstream-dceee8cc09a54f96dee82a6e95e3e77a6dd7ac13.zip
ipq-wifi: drop custom board-2.bins
The BDFs for all boards were upstreamed to the ath10k-firmware repository and linux-firmware.git. We switched to the upstream board-2.bin, hence the files can be removed here. Keep the ipq-wifi package in case new boards are added. It might take some time till board-2.bins send upstream are merged. Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
Diffstat (limited to 'package/firmware/ipq-wifi/Makefile')
-rw-r--r--package/firmware/ipq-wifi/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/package/firmware/ipq-wifi/Makefile b/package/firmware/ipq-wifi/Makefile
index a5555d5d7c..51da4bc465 100644
--- a/package/firmware/ipq-wifi/Makefile
+++ b/package/firmware/ipq-wifi/Makefile
@@ -17,7 +17,7 @@ endef
# Please send a mail with your device-specific board files upstream.
# You can find instructions and examples on the linux-wireless wiki:
# <https://wireless.wiki.kernel.org/en/users/drivers/ath10k/boardfiles>
-ALLWIFIBOARDS:=zyxel_nbg6617 zyxel_wre6606
+ALLWIFIBOARDS:=
ALLWIFIPACKAGES:=$(foreach BOARD,$(ALLWIFIBOARDS),ipq-wifi-$(BOARD))
define Package/ipq-wifi-default
@@ -51,8 +51,6 @@ Don't install it for any other device!
PREV_BOARD+=ipq-wifi-$(1)
endef
-$(eval $(call generate-ipq-wifi-package,zyxel_wre6606,board-zyxel_wre6606.bin,ZyXEL WRE6606))
#$(eval $(call generate-ipq-wifi-package,<devicename>,<filename>,<displayname>))
-$(eval $(call generate-ipq-wifi-package,zyxel_nbg6617,board-zyxel_nbg6617.bin,ZyXEL NBG6617))
$(foreach PACKAGE,$(ALLWIFIPACKAGES),$(eval $(call BuildPackage,$(PACKAGE))))