aboutsummaryrefslogtreecommitdiffstats
path: root/package/firewall/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-07-31 13:06:14 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-07-31 13:06:14 +0000
commitd68e09200e223c466a03242307c97abd25849d82 (patch)
tree110afdf39f09548f59f8ac1673670134e17e485f /package/firewall/Makefile
parentd768b7538e9f610a50fed0b3f66f8b4b49a13e8d (diff)
downloadupstream-d68e09200e223c466a03242307c97abd25849d82.tar.gz
upstream-d68e09200e223c466a03242307c97abd25849d82.tar.bz2
upstream-d68e09200e223c466a03242307c97abd25849d82.zip
firewall: add basic NAT reflection/NAT loopback support
SVN-Revision: 22441
Diffstat (limited to 'package/firewall/Makefile')
-rw-r--r--package/firewall/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/firewall/Makefile b/package/firewall/Makefile
index c1f3f6eb22..b489d9387b 100644
--- a/package/firewall/Makefile
+++ b/package/firewall/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=firewall
PKG_VERSION:=2
-PKG_RELEASE:=8
+PKG_RELEASE:=9
include $(INCLUDE_DIR)/package.mk
@@ -45,6 +45,7 @@ define Package/firewall/install
$(INSTALL_BIN) ./files/firewall.init $(1)/etc/init.d/firewall
$(INSTALL_DIR) $(1)/etc/hotplug.d/iface
$(INSTALL_DATA) ./files/firewall.hotplug $(1)/etc/hotplug.d/iface/20-firewall
+ $(INSTALL_DATA) ./files/reflection.hotplug $(1)/etc/hotplug.d/iface/30-nat-reflection
$(INSTALL_DIR) $(1)/etc
$(INSTALL_DATA) ./files/firewall.user $(1)/etc
endef