aboutsummaryrefslogtreecommitdiffstats
path: root/package/dropbear
diff options
context:
space:
mode:
authorTravis Kemen <thepeople@openwrt.org>2008-08-16 06:35:14 +0000
committerTravis Kemen <thepeople@openwrt.org>2008-08-16 06:35:14 +0000
commit55722b974ec5008da60e6e2abb72248f43064600 (patch)
tree73d062cf40a8a2e0aaf64721d7f06700eda6eb71 /package/dropbear
parente1136282239d6a0fbe5098137b21407b6b140251 (diff)
downloadupstream-55722b974ec5008da60e6e2abb72248f43064600.tar.gz
upstream-55722b974ec5008da60e6e2abb72248f43064600.tar.bz2
upstream-55722b974ec5008da60e6e2abb72248f43064600.zip
make opkg the default package manager, disable busybox ipkg from building by default
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12319 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/dropbear')
-rw-r--r--package/dropbear/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/dropbear/Makefile b/package/dropbear/Makefile
index bbea72fee4..96eb5911d7 100644
--- a/package/dropbear/Makefile
+++ b/package/dropbear/Makefile
@@ -88,9 +88,9 @@ define Package/dropbear/install
$(INSTALL_DATA) ./files/dropbear.config $(1)/etc/config/dropbear
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/dropbear.init $(1)/etc/init.d/dropbear
- $(INSTALL_DIR) $(1)/usr/lib/ipkg/info
- echo /etc/dropbear/dropbear_rsa_host_key > $(1)/usr/lib/ipkg/info/dropbear.conffiles
- echo /etc/dropbear/dropbear_dss_host_key >> $(1)/usr/lib/ipkg/info/dropbear.conffiles
+ $(INSTALL_DIR) $(1)/usr/lib/opkg/info
+ echo /etc/dropbear/dropbear_rsa_host_key > $(1)/usr/lib/opkg/info/dropbear.conffiles
+ echo /etc/dropbear/dropbear_dss_host_key >> $(1)/usr/lib/opkg/info/dropbear.conffiles
endef
define Package/dropbearconvert/install