aboutsummaryrefslogtreecommitdiffstats
path: root/package/busybox/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-06-10 22:24:24 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-06-10 22:24:24 +0000
commit6a11725d42b2e153bd948ffeb7a4d9cf65b7e8b7 (patch)
tree389c080541d333b601f1dab5c4906cfe77ae8ee5 /package/busybox/Makefile
parent70e48cb8770b16469aacf7a3b44801a08e43da98 (diff)
downloadupstream-6a11725d42b2e153bd948ffeb7a4d9cf65b7e8b7.tar.gz
upstream-6a11725d42b2e153bd948ffeb7a4d9cf65b7e8b7.tar.bz2
upstream-6a11725d42b2e153bd948ffeb7a4d9cf65b7e8b7.zip
busybox: remove BUSYBOX_USE_LIBRPC
SVN-Revision: 32175
Diffstat (limited to 'package/busybox/Makefile')
-rw-r--r--package/busybox/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 1d2d7b4fac..ef7f51877b 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -17,7 +17,7 @@ PKG_SOURCE_URL:=http://www.busybox.net/downloads \
http://distfiles.gentoo.org/distfiles/
PKG_MD5SUM:=9c0cae5a0379228e7b55e5b29528df8e
-PKG_BUILD_DEPENDS:=BUSYBOX_USE_LIBRPC:librpc
+PKG_BUILD_DEPENDS:=BUSYBOX_CONFIG_FEATURE_HAVE_RPC:librpc
PKG_BUILD_PARALLEL:=1
include $(INCLUDE_DIR)/package.mk
@@ -37,7 +37,7 @@ define Package/busybox
MAINTAINER:=Nicolas Thill <nico@openwrt.org>
TITLE:=Core utilities for embedded Linux
URL:=http://busybox.net/
- DEPENDS:=+BUSYBOX_USE_LIBRPC:librpc
+ DEPENDS:=+BUSYBOX_CONFIG_FEATURE_HAVE_RPC:librpc
MENU:=1
endef
@@ -66,7 +66,7 @@ ifdef CONFIG_GCC_VERSION_LLVM
endif
LDLIBS:=m crypt
-ifdef CONFIG_BUSYBOX_USE_LIBRPC
+ifdef CONFIG_BUSYBOX_CONFIG_FEATURE_HAVE_RPC
TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include
export LDFLAGS=$(TARGET_LDFLAGS)
LDLIBS += rpc