aboutsummaryrefslogtreecommitdiffstats
path: root/package/busybox/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-08-04 11:59:52 +0000
committerMike Baker <mbm@openwrt.org>2006-08-04 11:59:52 +0000
commit2ffe012ebb6fe6bf1bd8db2305e50d2dc30453a3 (patch)
treebb3c8c78272da1db2c627224d42bacf420caa36d /package/busybox/Makefile
parentb858ed4dbae8d5f47a52631ca20a1d681300f029 (diff)
downloadupstream-2ffe012ebb6fe6bf1bd8db2305e50d2dc30453a3.tar.gz
upstream-2ffe012ebb6fe6bf1bd8db2305e50d2dc30453a3.tar.bz2
upstream-2ffe012ebb6fe6bf1bd8db2305e50d2dc30453a3.zip
set PATH in rules.mk
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4438 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/busybox/Makefile')
-rw-r--r--package/busybox/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 67f7ce1816..6a359688a5 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -38,12 +38,12 @@ endef
define Build/Configure
$(SCRIPT_DIR)/gen_busybox_config.pl $(TOPDIR)/.config > $(PKG_BUILD_DIR)/.config
- yes '' | PATH="$(TARGET_PATH)" $(MAKE) CC="$(TARGET_CC)" CROSS="$(TARGET_CROSS)" \
+ yes '' | $(MAKE) CC="$(TARGET_CC)" CROSS="$(TARGET_CROSS)" \
-C $(PKG_BUILD_DIR) oldconfig
endef
define Package/busybox/install
- PATH="$(TARGET_PATH)" $(MAKE) CC="$(TARGET_CC)" CROSS="$(TARGET_CROSS)" \
+ $(MAKE) CC="$(TARGET_CC)" CROSS="$(TARGET_CROSS)" \
PREFIX="$(1)" EXTRA_CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) install
-rm -rf $(1)/lib64
endef