aboutsummaryrefslogtreecommitdiffstats
path: root/package/busybox/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-06-14 08:03:09 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-06-14 08:03:09 +0000
commit606799f3771d93084ede0be5b9004443716ac1f9 (patch)
treeaf93f184fd3be09aac6d45a7ce5c53b667c2abd1 /package/busybox/Makefile
parent362ad8d85c62cd1ab2a1caefcd6de9e4e7bfb84f (diff)
downloadupstream-606799f3771d93084ede0be5b9004443716ac1f9.tar.gz
upstream-606799f3771d93084ede0be5b9004443716ac1f9.tar.bz2
upstream-606799f3771d93084ede0be5b9004443716ac1f9.zip
Fix removing links to applets (#1770)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7628 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/busybox/Makefile')
-rw-r--r--package/busybox/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 38740fdbfd..ec9a1bad88 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -70,7 +70,7 @@ define Build/Compile
endef
define Package/busybox/install
- find $(PKG_BUILD_DIR) -lname busybox -exec rm \{\} \;
+ find $(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
$(MAKE) -C $(PKG_BUILD_DIR) \
CC="$(TARGET_CC)" \
CROSS_COMPILE="$(TARGET_CROSS)" \