aboutsummaryrefslogtreecommitdiffstats
path: root/package/busybox/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-12-05 18:45:28 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-12-05 18:45:28 +0000
commit5867d95415c8eb9f63c856e0115d4c516b76978a (patch)
treee7c4ab975ceeccf856c65d1040f7398d46f4e604 /package/busybox/Makefile
parenta5c3c652f22fb37ef6cb5c02b059e0f2e0da78fa (diff)
downloadupstream-5867d95415c8eb9f63c856e0115d4c516b76978a.tar.gz
upstream-5867d95415c8eb9f63c856e0115d4c516b76978a.tar.bz2
upstream-5867d95415c8eb9f63c856e0115d4c516b76978a.zip
busybox: Fix build on OSX/BSD (fix needs to be cleaned up.)
Signed-off-by: Andy Boyett <agb-openwrt@padded-cell.net> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9660 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/busybox/Makefile')
-rw-r--r--package/busybox/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index e214bb3ca2..b6630225cd 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -56,6 +56,7 @@ define Build/Configure
CC="$(TARGET_CC)" \
CROSS_COMPILE="$(TARGET_CROSS)" \
ARCH="$(ARCH)" \
+ HOST_LOADLIBES=-lintl \
oldconfig
endef
@@ -70,7 +71,7 @@ define Build/Compile
endef
define Package/busybox/install
- find $(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
+ $(FIND) $(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
$(MAKE) -C $(PKG_BUILD_DIR) \
CC="$(TARGET_CC)" \
CROSS_COMPILE="$(TARGET_CROSS)" \