aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2013-11-12 01:34:30 +0000
committerZoltan HERPAI <wigyori@uid0.hu>2013-11-12 01:34:30 +0000
commit6513d84d1c0cba97b6114ad405759ec791578143 (patch)
treefc52a0d39daaf91f06142fb2d6951140a2e4a931 /package/boot
parenta934e10618c29b2c4b969dfb55d1be0105050796 (diff)
downloadupstream-6513d84d1c0cba97b6114ad405759ec791578143.tar.gz
upstream-6513d84d1c0cba97b6114ad405759ec791578143.tar.bz2
upstream-6513d84d1c0cba97b6114ad405759ec791578143.zip
mxs: rename uboot-imx23 to uboot-mxs
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38774 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-mxs/Makefile (renamed from package/boot/uboot-imx23/Makefile)6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/boot/uboot-imx23/Makefile b/package/boot/uboot-mxs/Makefile
index 10d0d8d3b0..4cf17abfe1 100644
--- a/package/boot/uboot-imx23/Makefile
+++ b/package/boot/uboot-mxs/Makefile
@@ -34,7 +34,7 @@ UBOOTS := \
mx23_olinuxino
define Package/uboot/template
-define Package/uboot-imx23-$(1)
+define Package/uboot-mxs-$(1)
SECTION:=boot
CATEGORY:=Boot Loaders
DEPENDS:=@TARGET_mxs
@@ -74,7 +74,7 @@ define Package/uboot/install/default
endef
define Package/uboot/install/template
-define Package/uboot-imx23-$(1)/install
+define Package/uboot-mxs-$(1)/install
$(call Package/uboot/install/default,$(2))
endef
endef
@@ -85,5 +85,5 @@ $(foreach u,$(UBOOTS), \
$(foreach u,$(UBOOTS), \
$(eval $(call BuildUBootPackage,$(u))) \
- $(eval $(call BuildPackage,uboot-imx23-$(u))) \
+ $(eval $(call BuildPackage,uboot-mxs-$(u))) \
)