aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-zynq/Makefile
diff options
context:
space:
mode:
authorLuis Araneda <luaraneda@gmail.com>2018-08-24 00:40:25 -0300
committerHauke Mehrtens <hauke@hauke-m.de>2018-08-25 15:33:50 +0200
commit43dedd0661e3f83405c71b80e1f8d4b4a1e7ac00 (patch)
tree9e34daad17369c906b4d4ebf376f91252ae28047 /package/boot/uboot-zynq/Makefile
parent894a95fa2df9467afe559c899af741a0c9040953 (diff)
downloadupstream-43dedd0661e3f83405c71b80e1f8d4b4a1e7ac00.tar.gz
upstream-43dedd0661e3f83405c71b80e1f8d4b4a1e7ac00.tar.bz2
upstream-43dedd0661e3f83405c71b80e1f8d4b4a1e7ac00.zip
uboot-zynq: add support for the zybo z7 board
Backport board support from the upcoming v2018.09 release, and add an additional patch to read the MAC address from flash memory Signed-off-by: Luis Araneda <luaraneda@gmail.com>
Diffstat (limited to 'package/boot/uboot-zynq/Makefile')
-rw-r--r--package/boot/uboot-zynq/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/package/boot/uboot-zynq/Makefile b/package/boot/uboot-zynq/Makefile
index ac4503af50..6d52e81be1 100644
--- a/package/boot/uboot-zynq/Makefile
+++ b/package/boot/uboot-zynq/Makefile
@@ -38,10 +38,15 @@ define U-Boot/zybo
NAME:=Digilent Zybo Dev Board
endef
+define U-Boot/zybo_z7
+ NAME:=Digilent Zybo Z7 board
+endef
+
UBOOT_TARGETS := \
zc702 \
zed \
- zybo
+ zybo \
+ zybo_z7
Build/Exports:=$(Host/Exports)