aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-sunxi/Makefile
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2015-01-20 22:50:52 +0000
committerZoltan HERPAI <wigyori@uid0.hu>2015-01-20 22:50:52 +0000
commitee51fa7829d00e71e78f1b1a35626a14539ecfd4 (patch)
tree605efca825a6bf28f4a35986ab7baca65ebbc248 /package/boot/uboot-sunxi/Makefile
parente4abcab6019fab5a9fa6bd5c83f5e8849bcb60a0 (diff)
downloadupstream-ee51fa7829d00e71e78f1b1a35626a14539ecfd4.tar.gz
upstream-ee51fa7829d00e71e78f1b1a35626a14539ecfd4.tar.bz2
upstream-ee51fa7829d00e71e78f1b1a35626a14539ecfd4.zip
packages: uboot-sunxi: add support for Lamobo R1
Signed-off-by: Daniel Golle <daniel@makrotopia.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44067 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot/uboot-sunxi/Makefile')
-rw-r--r--package/boot/uboot-sunxi/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index e4380ac74e..14ba922a17 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -81,6 +81,10 @@ define uboot/Linksprite_pcDuino3
TITLE:=U-Boot for Linksprite pcDuino3
endef
+define uboot/Lamobo_R1
+ TITLE:=U-Boot for Lamobo R1
+endef
+
UBOOTS:= \
A10-OLinuXino-Lime \
A13-OLinuXino \
@@ -95,6 +99,7 @@ UBOOTS:= \
OLIMEX_A13_SOM \
Linksprite_pcDuino \
Linksprite_pcDuino3 \
+ Lamobo_R1 \
define Package/uboot/template
define Package/uboot-sunxi-$(1)