aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-sunxi/Makefile
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2014-01-11 17:17:17 +0000
committerZoltan HERPAI <wigyori@uid0.hu>2014-01-11 17:17:17 +0000
commita43171f22e616ec200e8fcc0020ec9d8e1cd89f1 (patch)
tree873beddc460da582497a77450130bf98449f66c7 /package/boot/uboot-sunxi/Makefile
parentd3305e8570dba327c25bc62584e2874fbb3d2008 (diff)
downloadupstream-a43171f22e616ec200e8fcc0020ec9d8e1cd89f1.tar.gz
upstream-a43171f22e616ec200e8fcc0020ec9d8e1cd89f1.tar.bz2
upstream-a43171f22e616ec200e8fcc0020ec9d8e1cd89f1.zip
[packages] uboot-sunxi: add support for Olinuxino A10 LIME
Signed-off-by: Zalan Blenessy <zalan.blenessy@gmail.com> Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39221 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot/uboot-sunxi/Makefile')
-rw-r--r--package/boot/uboot-sunxi/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index 172bb6fbd5..c956ea98eb 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -25,8 +25,12 @@ define uboot/Default
IMAGE:=
endef
+define uboot/A10-OLinuXino-Lime
+ TITLE:=U-Boot 2013.10-rc2 for the A10 OLinuXino LIME
+endef
+
define uboot/A13-OLinuXino
- TITLE:=U-Boot 2013.10-rc2 for the A13 Olinuxino
+ TITLE:=U-Boot 2013.10-rc2 for the A13 OlinuXino
endef
define uboot/Hackberry
@@ -42,14 +46,14 @@ define uboot/Cubieboard2
endef
define uboot/A20-OLinuXino_MICRO
- TITLE:=U-Boot 2013.10-rc2 for A20 Olinuxino
+ TITLE:=U-Boot 2013.10-rc2 for A20 OLinuXino MICRO
endef
define uboot/pcDuino
TITLE:=U-Boot 2013.10-rc2 for pcDuino
endef
-UBOOTS:=A13-OLinuXino Cubieboard Cubieboard2 A20-OLinuXino_MICRO Hackberry pcDuino
+UBOOTS:=A10-OLinuXino-Lime A13-OLinuXino Cubieboard Cubieboard2 A20-OLinuXino_MICRO Hackberry pcDuino
define Package/uboot/template
define Package/uboot-sunxi-$(1)