aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-omap
diff options
context:
space:
mode:
authorAlexander Couzens <lynxis@fe80.eu>2017-04-16 19:26:45 +0200
committerAlexander Couzens <lynxis@fe80.eu>2017-04-24 18:03:31 +0200
commit23fc55e7235c719856ea4ba23a3dabb804d2fed9 (patch)
treec066aaf3316b05a936001fc9c7a531d6b4c31418 /package/boot/uboot-omap
parenta5eb9c6370f5e1f38c9429b0c46f757706eac0c7 (diff)
downloadupstream-23fc55e7235c719856ea4ba23a3dabb804d2fed9.tar.gz
upstream-23fc55e7235c719856ea4ba23a3dabb804d2fed9.tar.bz2
upstream-23fc55e7235c719856ea4ba23a3dabb804d2fed9.zip
package/uboot-omap: add am335x_boneblack
Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
Diffstat (limited to 'package/boot/uboot-omap')
-rw-r--r--package/boot/uboot-omap/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/package/boot/uboot-omap/Makefile b/package/boot/uboot-omap/Makefile
index d11ced4351..9084f37402 100644
--- a/package/boot/uboot-omap/Makefile
+++ b/package/boot/uboot-omap/Makefile
@@ -27,6 +27,11 @@ define U-Boot/omap4_panda
BUILD_DEVICES:=omap4-panda
endef
+define U-Boot/am335x_boneblack
+ NAME:=TI AM335x BeagleBone Black
+ BUILD_DEVICES:=am335x-boneblack
+endef
+
define U-Boot/am335x_evm
NAME:=AM335x EVM
BUILD_DEVICES:=am335x-evm
@@ -41,7 +46,7 @@ define U-Boot/omap3_beagle
BUILD_DEVICES:=omap3-beagle
endef
-UBOOT_TARGETS:=omap4_panda am335x_evm omap3_overo omap3_beagle
+UBOOT_TARGETS:=omap4_panda am335x_evm omap3_overo omap3_beagle am335x_boneblack
define Build/InstallDev
$(INSTALL_DIR) $(STAGING_DIR_IMAGE)/$(BUILD_DEVICES)