aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-mxs/Makefile
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2015-03-26 22:39:06 +0000
committerZoltan Herpai <wigyori@uid0.hu>2015-03-26 22:39:06 +0000
commit6c5b79636bb8448378d7122f2d978b5775c6aec4 (patch)
tree0ab5aaad8b84a894f4f414bf7ed5b26f35e7ad1c /package/boot/uboot-mxs/Makefile
parent1f26498751b0c70020a99cabfc02f506bd8863ea (diff)
downloadupstream-6c5b79636bb8448378d7122f2d978b5775c6aec4.tar.gz
upstream-6c5b79636bb8448378d7122f2d978b5775c6aec4.tar.bz2
upstream-6c5b79636bb8448378d7122f2d978b5775c6aec4.zip
packages: uboot-mxs: bump to 2015.01
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> SVN-Revision: 45042
Diffstat (limited to 'package/boot/uboot-mxs/Makefile')
-rw-r--r--package/boot/uboot-mxs/Makefile14
1 files changed, 10 insertions, 4 deletions
diff --git a/package/boot/uboot-mxs/Makefile b/package/boot/uboot-mxs/Makefile
index 6541375094..532c7a58ca 100644
--- a/package/boot/uboot-mxs/Makefile
+++ b/package/boot/uboot-mxs/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=u-boot
-PKG_VERSION:=2014.07
+PKG_VERSION:=2015.01
PKG_RELEASE:=1
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
@@ -16,7 +16,7 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:= \
http://mirror2.openwrt.org/sources \
ftp://ftp.denx.de/pub/u-boot
-PKG_MD5SUM:=36d4bad687edcafa396fee607e505d4e
+PKG_MD5SUM:=7f08dc9e98a71652bd6968888ed6ec95
PKG_LICENSE:=GPL-2.0 GPL-2.0+
PKG_LICENSE_FILES:=Licenses/README
@@ -30,11 +30,17 @@ define uboot/Default
endef
define uboot/mx23_olinuxino
- TITLE:=U-Boot 2014.07 for the Olinuxino i.MX233
+ TITLE:=U-Boot 2015.01 for the Olinuxino i.MX233
+endef
+
+define uboot/duckbill
+ TITLE:=U-Boot 2015.01 for the I2SE Duckbill
endef
UBOOTS := \
- mx23_olinuxino
+ mx23_olinuxino \
+ duckbill
+
define Package/uboot/template
define Package/uboot-mxs-$(1)