aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-layerscape/Makefile
diff options
context:
space:
mode:
authorYangbo Lu <yangbo.lu@nxp.com>2017-10-24 18:07:38 +0800
committerJohn Crispin <john@phrozen.org>2017-11-10 23:00:49 +0100
commit2b1ec44dbd3cd3419231bb88bf9881333ae445c5 (patch)
treef156c44c0374d34d6778448416abe13799b75f27 /package/boot/uboot-layerscape/Makefile
parent9e7b1667046201b2d52108d6c8769bebd4f6736c (diff)
downloadupstream-2b1ec44dbd3cd3419231bb88bf9881333ae445c5.tar.gz
upstream-2b1ec44dbd3cd3419231bb88bf9881333ae445c5.tar.bz2
upstream-2b1ec44dbd3cd3419231bb88bf9881333ae445c5.zip
layerscape: add ls1012afrdm device support
The QorIQ FRDM-LS1012A Board is an ultra-low-cost development platform for QorIQ LS1012A Series Network Processors built on ARM Cortex-A53 processor. Signed-off-by: Yangbo Lu <yangbo.lu@nxp.com>
Diffstat (limited to 'package/boot/uboot-layerscape/Makefile')
-rw-r--r--package/boot/uboot-layerscape/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/package/boot/uboot-layerscape/Makefile b/package/boot/uboot-layerscape/Makefile
index 4514044100..3eb5fb2007 100644
--- a/package/boot/uboot-layerscape/Makefile
+++ b/package/boot/uboot-layerscape/Makefile
@@ -52,12 +52,18 @@ define U-Boot/ls2088ardb
UBOOT_CONFIG:=ls2080ardb
endef
+define U-Boot/ls1012afrdm
+ NAME:=NXP ls1012afrdm 64b Dev Board
+ UBOOT_CONFIG:=ls1012afrdm_qspi
+endef
+
UBOOT_TARGETS := \
ls1043ardb \
ls1046ardb \
ls1012ardb \
ls1088ardb \
- ls2088ardb
+ ls2088ardb \
+ ls1012afrdm
define Build/InstallDev
$(INSTALL_DIR) $(STAGING_DIR_IMAGE)