aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-layerscape-armv8_32b
diff options
context:
space:
mode:
authorYangbo Lu <yangbo.lu@nxp.com>2017-10-24 18:07:38 +0800
committerJohn Crispin <john@phrozen.org>2017-11-10 23:00:49 +0100
commit2b1ec44dbd3cd3419231bb88bf9881333ae445c5 (patch)
treef156c44c0374d34d6778448416abe13799b75f27 /package/boot/uboot-layerscape-armv8_32b
parent9e7b1667046201b2d52108d6c8769bebd4f6736c (diff)
downloadupstream-2b1ec44dbd3cd3419231bb88bf9881333ae445c5.tar.gz
upstream-2b1ec44dbd3cd3419231bb88bf9881333ae445c5.tar.bz2
upstream-2b1ec44dbd3cd3419231bb88bf9881333ae445c5.zip
layerscape: add ls1012afrdm device support
The QorIQ FRDM-LS1012A Board is an ultra-low-cost development platform for QorIQ LS1012A Series Network Processors built on ARM Cortex-A53 processor. Signed-off-by: Yangbo Lu <yangbo.lu@nxp.com>
Diffstat (limited to 'package/boot/uboot-layerscape-armv8_32b')
-rw-r--r--package/boot/uboot-layerscape-armv8_32b/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/package/boot/uboot-layerscape-armv8_32b/Makefile b/package/boot/uboot-layerscape-armv8_32b/Makefile
index 1e0eb34171..0f1ee08fc1 100644
--- a/package/boot/uboot-layerscape-armv8_32b/Makefile
+++ b/package/boot/uboot-layerscape-armv8_32b/Makefile
@@ -17,8 +17,8 @@ PKG_RELEASE:=1
# uboot-layerscape's source code.
PKG_SOURCE_PROTO:=git
PKG_SOURCE_URL:=https://github.com/yangbolu1991/u-boot-lede.git
-PKG_SOURCE_VERSION:=050c7f11e2ad1a005baa8816699a5c4543dab70c
-PKG_MIRROR_HASH:=ebd63c29417616240090930d50bbce46956de8ddc3f2aa1b238da286ff66794a
+PKG_SOURCE_VERSION:=43cb4c0fcab237f8daa39c393cc1441b76b99fcf
+PKG_MIRROR_HASH:=f0ef74cd0a4aecd727e8c4046b50a869ddec8a4f382da77475ec433f86cdc39a
PKG_MAINTAINER:=Yangbo Lu <yangbo.lu@nxp.com>
@@ -47,6 +47,7 @@ define Build/InstallDev
$(CP) $(PKG_BUILD_DIR)/ls1043ardb-uboot.bin $(STAGING_DIR_IMAGE)/ls1043ardb-armv8_32b-uboot.bin
$(CP) $(PKG_BUILD_DIR)/ls1046ardb-uboot.bin $(STAGING_DIR_IMAGE)/ls1046ardb-armv8_32b-uboot.bin
$(CP) $(PKG_BUILD_DIR)/ls1012ardb-uboot.bin $(STAGING_DIR_IMAGE)/ls1012ardb-armv8_32b-uboot.bin
+ $(CP) $(PKG_BUILD_DIR)/ls1012afrdm-uboot.bin $(STAGING_DIR_IMAGE)/ls1012afrdm-armv8_32b-uboot.bin
endef
$(eval $(call BuildPackage,uboot-layerscape-armv8_32b))