aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-envtools/Makefile
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2013-11-12 10:07:03 +0000
committerZoltan Herpai <wigyori@uid0.hu>2013-11-12 10:07:03 +0000
commitdcd8a08be1c5ea60e94e74248e09251daf54a4b1 (patch)
tree7fe12ecc536e3ac388999bbec7223cf46a02d4f2 /package/boot/uboot-envtools/Makefile
parenteb144d30565a7649f5e90ae1531e2feb6720317b (diff)
downloadupstream-dcd8a08be1c5ea60e94e74248e09251daf54a4b1.tar.gz
upstream-dcd8a08be1c5ea60e94e74248e09251daf54a4b1.tar.bz2
upstream-dcd8a08be1c5ea60e94e74248e09251daf54a4b1.zip
uboot-envtools: add support for mxs target
Signed-off-by: Michael Heimpold <mhei@heimpold.de> SVN-Revision: 38776
Diffstat (limited to 'package/boot/uboot-envtools/Makefile')
-rw-r--r--package/boot/uboot-envtools/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/boot/uboot-envtools/Makefile b/package/boot/uboot-envtools/Makefile
index a0512284d5..0a304ac0bb 100644
--- a/package/boot/uboot-envtools/Makefile
+++ b/package/boot/uboot-envtools/Makefile
@@ -76,6 +76,10 @@ ifneq ($(CONFIG_TARGET_lantiq),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_DATA) ./files/lantiq $(1)/etc/uci-defaults/30_uboot-envtools
endif
+ifneq ($(CONFIG_TARGET_mxs),)
+ $(INSTALL_DIR) $(1)/etc/uci-defaults
+ $(INSTALL_BIN) ./files/mxs $(1)/etc/uci-defaults/30_uboot-envtools
+endif
ifneq ($(CONFIG_TARGET_ramips),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_DATA) ./files/ramips $(1)/etc/uci-defaults/30_uboot-envtools