aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-envtools/Makefile
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-07-02 23:08:19 +0000
committerLuka Perkov <luka@openwrt.org>2013-07-02 23:08:19 +0000
commit2b6519b8c259c8152aa643806a4d9ec43e9801bb (patch)
tree7db8b480b88d8ccde6a1f7fe557d551d67d7ba5c /package/boot/uboot-envtools/Makefile
parentd352ff6cac7230b9279e011fe00e2ff482733576 (diff)
downloadupstream-2b6519b8c259c8152aa643806a4d9ec43e9801bb.tar.gz
upstream-2b6519b8c259c8152aa643806a4d9ec43e9801bb.tar.bz2
upstream-2b6519b8c259c8152aa643806a4d9ec43e9801bb.zip
uboot-envtools: add support for imx6 target
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 37136
Diffstat (limited to 'package/boot/uboot-envtools/Makefile')
-rw-r--r--package/boot/uboot-envtools/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/boot/uboot-envtools/Makefile b/package/boot/uboot-envtools/Makefile
index f83b062a3b..3a3e95515c 100644
--- a/package/boot/uboot-envtools/Makefile
+++ b/package/boot/uboot-envtools/Makefile
@@ -61,6 +61,10 @@ ifneq ($(CONFIG_TARGET_cns3xxx),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_BIN) ./files/cns3xxx $(1)/etc/uci-defaults/30_uboot-envtools
endif
+ifneq ($(CONFIG_TARGET_imx6),)
+ $(INSTALL_DIR) $(1)/etc/uci-defaults
+ $(INSTALL_BIN) ./files/imx6 $(1)/etc/uci-defaults/30_uboot-envtools
+endif
ifneq ($(CONFIG_TARGET_kirkwood),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_BIN) ./files/kirkwood $(1)/etc/uci-defaults/30_uboot-envtools