aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-envtools/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-11-26 09:00:40 +0000
committerJohn Crispin <john@openwrt.org>2014-11-26 09:00:40 +0000
commitde49133a8b20650771fd844f3a5454513f6bf0f6 (patch)
treec6c0cef9db7bfda530d35e8d43bcd8b907241fbf /package/boot/uboot-envtools/Makefile
parentc05048b0bb686bfa927d3a4848127b9052549fb1 (diff)
downloadupstream-de49133a8b20650771fd844f3a5454513f6bf0f6.tar.gz
upstream-de49133a8b20650771fd844f3a5454513f6bf0f6.tar.bz2
upstream-de49133a8b20650771fd844f3a5454513f6bf0f6.zip
uboot-envtools: add support for oxnas target
Signed-off-by: Daniel Golle <daniel@makrotopia.org> SVN-Revision: 43390
Diffstat (limited to 'package/boot/uboot-envtools/Makefile')
-rw-r--r--package/boot/uboot-envtools/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/boot/uboot-envtools/Makefile b/package/boot/uboot-envtools/Makefile
index fa49c13f96..1db290eeb2 100644
--- a/package/boot/uboot-envtools/Makefile
+++ b/package/boot/uboot-envtools/Makefile
@@ -94,6 +94,10 @@ ifneq ($(CONFIG_TARGET_mxs),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_BIN) ./files/mxs $(1)/etc/uci-defaults/30_uboot-envtools
endif
+ifneq ($(CONFIG_TARGET_oxnas),)
+ $(INSTALL_DIR) $(1)/etc/uci-defaults
+ $(INSTALL_BIN) ./files/oxnas $(1)/etc/uci-defaults/30_uboot-envtools
+endif
ifneq ($(CONFIG_TARGET_ramips),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_DATA) ./files/ramips $(1)/etc/uci-defaults/30_uboot-envtools