aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/at91bootstrap
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2018-01-08 23:20:57 +0100
committerHauke Mehrtens <hauke@hauke-m.de>2018-01-09 22:58:49 +0100
commit6fc8a4428267a03c0675707f7328046ad45fcdc8 (patch)
tree600be767508fac7782e36277613c2287648a0bcc /package/boot/at91bootstrap
parent21d8fce79735dc3d3e782ea28a969f544f06d823 (diff)
downloadupstream-6fc8a4428267a03c0675707f7328046ad45fcdc8.tar.gz
upstream-6fc8a4428267a03c0675707f7328046ad45fcdc8.tar.bz2
upstream-6fc8a4428267a03c0675707f7328046ad45fcdc8.zip
at91bootstrap: remove redundant definition of BUILD_SUBTARGET
It is sufficient to define this in AT91Bootstrap/Default as this is not used for all. Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
Diffstat (limited to 'package/boot/at91bootstrap')
-rw-r--r--package/boot/at91bootstrap/Makefile8
1 files changed, 0 insertions, 8 deletions
diff --git a/package/boot/at91bootstrap/Makefile b/package/boot/at91bootstrap/Makefile
index 88b46bbf89..7e22af6af1 100644
--- a/package/boot/at91bootstrap/Makefile
+++ b/package/boot/at91bootstrap/Makefile
@@ -30,49 +30,41 @@ endef
define AT91Bootstrap/sama5d2_xplaineddf_uboot
TITLE:=AT91Bootstrap for SAMA5D2 Xplained board (SPI Flash)
- BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d2_xplained
endef
define AT91Bootstrap/sama5d2_xplaineddf_qspi_uboot
TITLE:=AT91Bootstrap for SAMA5D2 Xplained board (QSPI Flash)
- BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d2_xplained
endef
define AT91Bootstrap/sama5d2_xplainedsd_uboot
TITLE:=AT91Bootstrap for SAMA5D2 Xplained board (SDcard/EMMC)
- BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d2_xplained
endef
define AT91Bootstrap/sama5d3_xplainednf_uboot
TITLE:=AT91Bootstrap for SAMA5D3 Xplained board (Nand Flash)
- BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d3_xplained
endef
define AT91Bootstrap/sama5d3_xplainedsd_uboot
TITLE:=AT91Bootstrap for SAMA5D3 Xplained board (SDcard)
- BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d3_xplained
endef
define AT91Bootstrap/sama5d4_xplainednf_uboot_secure
TITLE:=AT91Bootstrap for SAMA5D4 Xplained board (Nand Flash)
- BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d4_xplained
endef
define AT91Bootstrap/sama5d4_xplaineddf_uboot_secure
TITLE:=AT91Bootstrap for SAMA5D4 Xplained board (SPI Flash)
- BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d4_xplained
endef
define AT91Bootstrap/sama5d4_xplainedsd_uboot_secure
TITLE:=AT91Bootstrap for SAMA5D4 Xplained board (SDcard)
- BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d4_xplained
endef