aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/at91bootstrap
diff options
context:
space:
mode:
authorSandeep Sheriker Mallikarjun <sandeepsheriker.mallikarjun@microchip.com>2018-01-04 12:47:17 -0700
committerHauke Mehrtens <hauke@hauke-m.de>2018-01-09 22:58:49 +0100
commit21d8fce79735dc3d3e782ea28a969f544f06d823 (patch)
treea39f55af2bdfe13a08adf746ff36548850193291 /package/boot/at91bootstrap
parentc5292989edf9d7deb124b157600e34ffd57282cd (diff)
downloadupstream-21d8fce79735dc3d3e782ea28a969f544f06d823.tar.gz
upstream-21d8fce79735dc3d3e782ea28a969f544f06d823.tar.bz2
upstream-21d8fce79735dc3d3e782ea28a969f544f06d823.zip
at91bootstrap: at91bootstrap default selection
The fixes following problems 1. changing prefix at91bootstrap to AT91bootstrap will fix the default selection of at91bootstrap for the selected sama5 subtarget. 2. fixed missing default selection of sama5d4 nand flash for the selected sama5d4 subtarget. 3. corrected at91bootstrap Title name. Signed-off-by: Sandeep Sheriker Mallikarjun <sandeepsheriker.mallikarjun@microchip.com>
Diffstat (limited to 'package/boot/at91bootstrap')
-rw-r--r--package/boot/at91bootstrap/Makefile32
1 files changed, 16 insertions, 16 deletions
diff --git a/package/boot/at91bootstrap/Makefile b/package/boot/at91bootstrap/Makefile
index 4571fedc04..88b46bbf89 100644
--- a/package/boot/at91bootstrap/Makefile
+++ b/package/boot/at91bootstrap/Makefile
@@ -28,50 +28,50 @@ define AT91Bootstrap/Default
AT91BOOTSTRAP_IMAGE:=at91bootstrap.bin
endef
-define at91bootstrap/sama5d2_xplaineddf_uboot
- TITLE:=AT91Bootstrap for the SAMA5D2 Xplained board (SPI Flash)
+define AT91Bootstrap/sama5d2_xplaineddf_uboot
+ TITLE:=AT91Bootstrap for SAMA5D2 Xplained board (SPI Flash)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d2_xplained
endef
-define at91bootstrap/sama5d2_xplaineddf_qspi_uboot
- TITLE:=AT91Bootstrap for the SAMA5D2 Xplained board (QSPI Flash)
+define AT91Bootstrap/sama5d2_xplaineddf_qspi_uboot
+ TITLE:=AT91Bootstrap for SAMA5D2 Xplained board (QSPI Flash)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d2_xplained
endef
-define at91bootstrap/sama5d2_xplainedsd_uboot
- TITLE:=AT91Bootstrap for the SAMA5D2 Xplained board (SDcard/EMMC)
+define AT91Bootstrap/sama5d2_xplainedsd_uboot
+ TITLE:=AT91Bootstrap for SAMA5D2 Xplained board (SDcard/EMMC)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d2_xplained
endef
-define at91bootstrap/sama5d3_xplainednf_uboot
- TITLE:=AT91Bootstrap for the SAMA5D3 Xplained board (Nand Flash)
+define AT91Bootstrap/sama5d3_xplainednf_uboot
+ TITLE:=AT91Bootstrap for SAMA5D3 Xplained board (Nand Flash)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d3_xplained
endef
-define at91bootstrap/sama5d3_xplainedsd_uboot
- TITLE:=AT91Bootstrap for the SAMA5D3 Xplained board (SDcard)
+define AT91Bootstrap/sama5d3_xplainedsd_uboot
+ TITLE:=AT91Bootstrap for SAMA5D3 Xplained board (SDcard)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d3_xplained
endef
-define at91bootstrap/sama5d4_xplainednf_uboot
- TITLE:=AT91Bootstrap for the SAMA5D4 Xplained board (Nand Flash)
+define AT91Bootstrap/sama5d4_xplainednf_uboot_secure
+ TITLE:=AT91Bootstrap for SAMA5D4 Xplained board (Nand Flash)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d4_xplained
endef
-define at91bootstrap/sama5d4_xplaineddf_uboot_secure
- TITLE:=AT91Bootstrap for the SAMA5D4 Xplained board (SPI Flash)
+define AT91Bootstrap/sama5d4_xplaineddf_uboot_secure
+ TITLE:=AT91Bootstrap for SAMA5D4 Xplained board (SPI Flash)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d4_xplained
endef
-define at91bootstrap/sama5d4_xplainedsd_uboot_secure
- TITLE:=AT91Bootstrap for the SAMA5D4 Xplained board (SDcard)
+define AT91Bootstrap/sama5d4_xplainedsd_uboot_secure
+ TITLE:=AT91Bootstrap for SAMA5D4 Xplained board (SDcard)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d4_xplained
endef