aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/arm-trusted-firmware-mvebu/Makefile
diff options
context:
space:
mode:
authorsean lee <ilf@live.com>2021-09-14 16:50:20 +0800
committerHauke Mehrtens <hauke@hauke-m.de>2021-09-15 16:43:10 +0200
commit23e4d90b617e2369a272e1873321c531a9296e4c (patch)
tree9ca390b4fbc51faf55cc452cd42c7caff3d5b2ff /package/boot/arm-trusted-firmware-mvebu/Makefile
parent5ef4608c02ef6db9698c8d10011b9c14a8ca073b (diff)
downloadupstream-23e4d90b617e2369a272e1873321c531a9296e4c.tar.gz
upstream-23e4d90b617e2369a272e1873321c531a9296e4c.tar.bz2
upstream-23e4d90b617e2369a272e1873321c531a9296e4c.zip
arm-trusted-firmware-mvebu: CZ.NIC's Secure Firmware bump to v2021.09.07
bump version and remove patches that have been applied 176d701 wtmi: Wait 1s after putting PHYs INTn pin low 2eeccfe wtmi: Change comment describing reset workaround e8c94a5 wtmi: Count RAM size from both CS0 and CS1 995979e wtmi: Rename macro e29eb29 wtmi: soc: Fix start_ap_workaround() for TF-A with debug 81245ed wtmi: Use constant name PLAT_MARVELL_MAILBOX_BASE 18ccb83 wtmi: Do a proper UART reset with clock change as described in spec 15ff106 avs: Validate VDD value from OTP 3f33626 fix: clock: a3700: change pwm clock for 600/600 and 1200/750 preset fb5e436 wtmi: uart: fix UART baudrate divisor calculation Signed-off-by: sean lee <ilf@live.com>
Diffstat (limited to 'package/boot/arm-trusted-firmware-mvebu/Makefile')
-rw-r--r--package/boot/arm-trusted-firmware-mvebu/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/boot/arm-trusted-firmware-mvebu/Makefile b/package/boot/arm-trusted-firmware-mvebu/Makefile
index 2369a1930a..8836388bec 100644
--- a/package/boot/arm-trusted-firmware-mvebu/Makefile
+++ b/package/boot/arm-trusted-firmware-mvebu/Makefile
@@ -149,13 +149,13 @@ define Download/mv-ddr-marvell
endef
MOX_BB_NAME:=mox-boot-builder
-MOX_BB_RELEASE:=v2021.04.09
+MOX_BB_RELEASE:=v2021.09.07
MOX_BB_SOURCE:=$(MOX_BB_NAME)-$(MOX_BB_RELEASE).tar.bz2
define Download/mox-boot-builder
FILE:=$(MOX_BB_SOURCE)
URL:=https://gitlab.nic.cz/turris/mox-boot-builder/-/archive/$(MOX_BB_RELEASE)
- HASH:=f0ed4fa25006e36a07d4256f633e3f25d6f8898dbe2e081e578251a182885520
+ HASH:=fd5fe276a3b0dee3177d61c017907a8eb23cd2169478fa78e9a3a836cfe3a4a8
endef
CM3_GCC_NAME:=gcc-arm