aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-06-21 16:53:26 +0000
committerJohn Crispin <blogic@openwrt.org>2013-06-21 16:53:26 +0000
commit97520d989f65412c27997ed9bad5879880000c89 (patch)
tree07c20cfc20e3a525c70cf6b2c9ded37c565b91e5 /package/base-files/Makefile
parent422c9d08dc44f0db6d89d1c86e925e8352346ce5 (diff)
downloadupstream-97520d989f65412c27997ed9bad5879880000c89.tar.gz
upstream-97520d989f65412c27997ed9bad5879880000c89.tar.bz2
upstream-97520d989f65412c27997ed9bad5879880000c89.zip
base-files: procd init is now the default, remove files.old
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36996 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile7
1 files changed, 0 insertions, 7 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index ec008c5ef0..3635a56478 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -62,12 +62,6 @@ config PROCD_INIT
default n
endef
-ifeq ($(CONFIG_PROCD_INIT),)
-define InstallOldFiles
- $(CP) ./files.old/* $(1)/
-endef
-endif
-
ifneq ($(CONFIG_PREINITOPT),)
define ImageConfigOptions
mkdir -p $(1)/lib/preinit
@@ -100,7 +94,6 @@ define Package/base-files/install
if [ -d $(GENERIC_PLATFORM_DIR)/base-files/. ]; then \
$(CP) $(GENERIC_PLATFORM_DIR)/base-files/* $(1)/; \
fi
- $(call InstallOldFiles,$(1))
if [ -d $(PLATFORM_DIR)/base-files/. ]; then \
$(CP) $(PLATFORM_DIR)/base-files/* $(1)/; \
fi