aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2014-11-06 19:35:34 +0000
committerNicolas Thill <nico@openwrt.org>2014-11-06 19:35:34 +0000
commit1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f (patch)
treefd4353031cc71075efbc17caf811c1f6cf30e2e5 /package/base-files/Makefile
parenta1a5fab0235efe712d944fdf8071326ce599ffc7 (diff)
downloadupstream-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.tar.gz
upstream-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.tar.bz2
upstream-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.zip
package/*: replace occurences of 'ln -sf' to '$(LN)'
Signed-off-by: Nicolas Thill <nico@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43205 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 83b9929ead..aeba973879 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -133,11 +133,11 @@ define Package/base-files/install
mkdir -p $(1)/sys
mkdir -p $(1)/www
mkdir -p $(1)/root
- ln -sf /proc/mounts $(1)/etc/mtab
+ $(LN) /proc/mounts $(1)/etc/mtab
rm -f $(1)/var
- ln -sf /tmp $(1)/var
+ $(LN) /tmp $(1)/var
mkdir -p $(1)/etc
- ln -sf /tmp/resolv.conf /tmp/fstab /tmp/TZ $(1)/etc/
+ $(LN) /tmp/resolv.conf /tmp/fstab /tmp/TZ $(1)/etc/
chmod 0600 $(1)/etc/shadow
chmod 1777 $(1)/tmp