aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2011-04-19 13:18:39 +0000
committerJo-Philipp Wich <jow@openwrt.org>2011-04-19 13:18:39 +0000
commit4b804f3ae0ab5a76362c4d469f6c1a73b0ea955f (patch)
tree2a2a65aedc4fb924d826aa86df5c25edf6736d90 /package/base-files/Makefile
parentbbec9f861d12b1251cd56197ec0f170f7768d53b (diff)
downloadupstream-4b804f3ae0ab5a76362c4d469f6c1a73b0ea955f.tar.gz
upstream-4b804f3ae0ab5a76362c4d469f6c1a73b0ea955f.tar.bz2
upstream-4b804f3ae0ab5a76362c4d469f6c1a73b0ea955f.zip
[package] base-files: fix stale space in eglibc library install section (#9270)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26720 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index e56774f1e3..95ab5a7c17 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -491,7 +491,7 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
if [ -e "$$$$file" ]; then \
$(CP) $$$$file $(1)/lib/; \
fi; \
- done; \
+ done; \
done
endef