aboutsummaryrefslogtreecommitdiffstats
path: root/package/arptables
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-08-04 03:26:32 +0000
committerMike Baker <mbm@openwrt.org>2006-08-04 03:26:32 +0000
commit0611443ef95fba15d8f35234d7c37699aa99d296 (patch)
treef40a28a0bca66b87ae3b1d155a9533d9e83bc83f /package/arptables
parentb3fdbb00709de06993a05d74170eb035ac95887e (diff)
downloadupstream-0611443ef95fba15d8f35234d7c37699aa99d296.tar.gz
upstream-0611443ef95fba15d8f35234d7c37699aa99d296.tar.bz2
upstream-0611443ef95fba15d8f35234d7c37699aa99d296.zip
add quotes to TARGET_CC and TARGET_CROSS to help with distcc and ccache
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4429 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/arptables')
-rw-r--r--package/arptables/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/arptables/Makefile b/package/arptables/Makefile
index b4bfe18a73..855169b7f9 100644
--- a/package/arptables/Makefile
+++ b/package/arptables/Makefile
@@ -33,7 +33,7 @@ define Build/Compile
rm -rf $(PKG_INSTALL_DIR)
mkdir -p $(PKG_INSTALL_DIR)
$(MAKE) -C $(PKG_BUILD_DIR) \
- CC=$(TARGET_CC) LD=$(TARGET_CROSS)ld \
+ CC="$(TARGET_CC)" LD="$(TARGET_CROSS)ld" \
COPT_FLAGS="$(TARGET_CFLAGS)" \
KERNEL_DIR="./include/linux"
endef