aboutsummaryrefslogtreecommitdiffstats
path: root/package/ar7-atm/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-08-18 17:34:50 +0000
committerNicolas Thill <nico@openwrt.org>2007-08-18 17:34:50 +0000
commit35f806df3d3643db340b227a1f3426a04edf3fe3 (patch)
tree68d3c08b00cf4047324c2d4591bd7f5d389300c4 /package/ar7-atm/Makefile
parentc77533920fbc84b8a6bb25a49ad62d4851527ff6 (diff)
downloadupstream-35f806df3d3643db340b227a1f3426a04edf3fe3.tar.gz
upstream-35f806df3d3643db340b227a1f3426a04edf3fe3.tar.bz2
upstream-35f806df3d3643db340b227a1f3426a04edf3fe3.zip
update sangam-atm driver to 07.02.01.00 (closes: #2177, thanks to Matteo Croce)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8426 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/ar7-atm/Makefile')
-rw-r--r--package/ar7-atm/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/ar7-atm/Makefile b/package/ar7-atm/Makefile
index b3d5eb10f7..c42895d59c 100644
--- a/package/ar7-atm/Makefile
+++ b/package/ar7-atm/Makefile
@@ -10,20 +10,20 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=sangam_atm
-PKG_VERSION:=07.01.00.10
+PKG_VERSION:=07.02.01.00
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=http://downloads.openwrt.org/sources
-PKG_MD5SUM:=d35e8889ada0f79b3f562bb12dcef0d4
+PKG_MD5SUM:=dc4d5c36532503a2f234f3303a0bf563
include $(INCLUDE_DIR)/package.mk
define KernelPackage/sangam-atm-annex-a
SUBMENU:=Network Devices
DEPENDS:=@LINUX_2_6_AR7 +kmod-atm
- TITLE:=AR7 ADSL driver (Annex A)
- DESCRIPTION:=The AR7 ADSL driver for Annex A
+ TITLE:=AR7 ADSL driver (Annex A, ADSL over POTS)
+ DESCRIPTION:=The AR7 ADSL driver for Annex A (ADSL over POTS)
VERSION:=$(PKG_VERSION)+$(LINUX_VERSION)-$(BOARD)-$(PKG_RELEASE)
FILES:=$(PKG_BUILD_DIR)/tiatm.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,50,tiatm)
@@ -31,8 +31,8 @@ endef
define KernelPackage/sangam-atm-annex-b
$(call KernelPackage/sangam-atm-annex-a)
- TITLE:=AR7 ADSL driver (Annex B)
- DESCRIPTION:=The AR7 ADSL driver for Annex B
+ TITLE:=AR7 ADSL driver (Annex B, ADSL over ISDN)
+ DESCRIPTION:=The AR7 ADSL driver for Annex B (ADSL over ISDN)
endef
define Build/Compile