aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-08-26 15:52:12 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-08-26 15:52:12 +0000
commit7dd7852ba2d9ab29c610461ed61c2428c34e8759 (patch)
treecc27fd3cfca0cccad6db8cbd6ffe811e5adea94a /package/Makefile
parent1a001483d28c98e8a392a9dc21c95aaf947b4d07 (diff)
downloadupstream-7dd7852ba2d9ab29c610461ed61c2428c34e8759.tar.gz
upstream-7dd7852ba2d9ab29c610461ed61c2428c34e8759.tar.bz2
upstream-7dd7852ba2d9ab29c610461ed61c2428c34e8759.zip
clean up board-dependent files, add pppoatm support, add proper config examples
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@1754 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/Makefile b/package/Makefile
index 0b9794132b..9ee4fa9e58 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -164,7 +164,7 @@ package-$(BR2_PACKAGE_WPUT) += wput
package-$(BR2_PACKAGE_XINETD) += xinetd
package-$(BR2_PACKAGE_ZLIB) += zlib
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd wireless-tools nvram
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd wireless-tools nvram linux-atm
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg ppp
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))
@@ -217,6 +217,7 @@ openswan-compile: gmp-compile
osiris-compile: openssl-compile
portmap-compile: tcp_wrappers-compile
postgresql-compile: zlib-compile
+ppp-compile: linux-atm-compile
quagga-compile: readline-compile ncurses-compile
rrdcollect-compile: rrdtool-compile
rrdtool-compile: cgilib-compile freetype-compile libart-compile libpng-compile