aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorWaldemar Brodkorb <wbx@openwrt.org>2005-03-23 09:41:29 +0000
committerWaldemar Brodkorb <wbx@openwrt.org>2005-03-23 09:41:29 +0000
commit7226afdcb36f8e015b6ccc90657665609db474b7 (patch)
tree801b81a14199515b6e73b54010689acc7aff74f4 /package/Makefile
parentac8f1ec2daedd0d7f1b7c7e7e62c932307f285a8 (diff)
downloadupstream-7226afdcb36f8e015b6ccc90657665609db474b7.tar.gz
upstream-7226afdcb36f8e015b6ccc90657665609db474b7.tar.bz2
upstream-7226afdcb36f8e015b6ccc90657665609db474b7.zip
add openntpd. sort list of packages alphabetically in Makefile.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@422 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile17
1 files changed, 9 insertions, 8 deletions
diff --git a/package/Makefile b/package/Makefile
index 4018631a4e..bf333d3570 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -2,31 +2,32 @@
include $(TOPDIR)/rules.mk
package-y:=openwrt
+package-$(BR2_PACKAGE_ARPTABLES) += arptables
package-$(BR2_PACKAGE_BRIDGE) += bridge
package-$(BR2_PACKAGE_BUSYBOX) += busybox
package-$(BR2_PACKAGE_DROPBEAR) += dropbear
package-$(BR2_PACKAGE_DNSMASQ) += dnsmasq
package-$(BR2_PACKAGE_EBTABLES) += ebtables
-package-$(BR2_PACKAGE_ARPTABLES) += arptables
+package-$(BR2_PACKAGE_HASERL) += haserl
package-$(BR2_PACKAGE_IPTABLES) += iptables
-package-$(BR2_PACKAGE_PPP) += ppp
+package-$(BR2_PACKAGE_IPROUTE2) += iproute2
+package-$(BR2_PACKAGE_LCD4LINUX) += lcd4linux
+package-$(BR2_PACKAGE_LIBELF) += libelf
package-$(BR2_PACKAGE_LZO) += lzo
-package-$(BR2_PACKAGE_ZLIB) += zlib
package-$(BR2_PACKAGE_MATRIXSSL) += matrixssl
+package-$(BR2_PACKAGE_MICROPERL) += microperl
package-$(BR2_PACKAGE_NCURSES) += ncurses
package-$(BR2_PACKAGE_OPENSSL) += openssl
+package-$(BR2_PACKAGE_OPENNTPD) += openntpd
package-$(BR2_PACKAGE_OPENVPN) += openvpn
package-$(BR2_PACKAGE_PCRE) += pcre
package-$(BR2_PACKAGE_POPT) += popt
+package-$(BR2_PACKAGE_PPP) += ppp
package-$(BR2_PACKAGE_PPTP) += pptp
package-$(BR2_PACKAGE_PPTPD) += pptpd
-package-$(BR2_PACKAGE_IPROUTE2) += iproute2
-package-$(BR2_PACKAGE_HASERL) += haserl
-package-$(BR2_PACKAGE_MICROPERL) += microperl
-package-$(BR2_PACKAGE_LIBELF) += libelf
package-$(BR2_PACKAGE_STRACE) += strace
package-$(BR2_PACKAGE_TCPDUMP) += tcpdump
-package-$(BR2_PACKAGE_LCD4LINUX) += lcd4linux
+package-$(BR2_PACKAGE_ZLIB) += zlib
all: compile install
clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m)) linux-clean