aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorWaldemar Brodkorb <wbx@openwrt.org>2005-07-15 15:15:02 +0000
committerWaldemar Brodkorb <wbx@openwrt.org>2005-07-15 15:15:02 +0000
commit50e581bd69a1dd8c93a698d05261d9c9483388ab (patch)
treeae186e63fd0518cc9fb055ab42264a2bd640080b /package/Makefile
parentf95e2e243df28c50f00b9654e19b7b1778599084 (diff)
downloadupstream-50e581bd69a1dd8c93a698d05261d9c9483388ab.tar.gz
upstream-50e581bd69a1dd8c93a698d05261d9c9483388ab.tar.bz2
upstream-50e581bd69a1dd8c93a698d05261d9c9483388ab.zip
add libamsel and amwall, an iptables frontend, like OpenBSD's pf, thx Eymen Alyaz
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@1438 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/Makefile b/package/Makefile
index f1687c4e78..8e37355ee8 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -4,6 +4,7 @@ include $(TOPDIR)/rules.mk
package-:=tcp_wrappers
package-y:=openwrt
package-$(BR2_PACKAGE_AICCU) += aiccu
+package-$(BR2_PACKAGE_AMWALL) += amwall
package-$(BR2_PACKAGE_ARPTABLES) += arptables
package-$(BR2_PACKAGE_ARPWATCH) += arpwatch
package-$(BR2_PACKAGE_ASTERISK) += asterisk
@@ -46,6 +47,7 @@ package-$(BR2_PACKAGE_KISMET) += kismet
package-$(BR2_PACKAGE_L2TPD) += l2tpd
package-$(BR2_PACKAGE_LCD4LINUX) += lcd4linux
package-$(BR2_PACKAGE_LESS) += less
+package-$(BR2_PACKAGE_LIBAMSEL) += libamsel
package-$(BR2_PACKAGE_LIBDB) += libdb
package-$(BR2_PACKAGE_LIBELF) += libelf
package-$(BR2_PACKAGE_LIBEVENT) += libevent
@@ -149,6 +151,7 @@ clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m))
compile: $(patsubst %,%-compile,$(package-y) $(package-m))
install: $(patsubst %,%-install,$(package-y))
+amwall-compile: libamsel-compile
arpwatch-compile: libpcap-compile
bind-compile: openssl-compile
cyrus-sasl-compile: openssl-compile