aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-03-31 23:59:03 +0000
committerNicolas Thill <nico@openwrt.org>2005-03-31 23:59:03 +0000
commit1e741b9be3e553538429d6299363914a84b3d1b1 (patch)
tree8809d102eae8ecc63ddc7ad40f3153e422397978 /package/Makefile
parent1fc9ce32cf1ce533c415d76ceae9c505bbc57d40 (diff)
downloadupstream-1e741b9be3e553538429d6299363914a84b3d1b1.tar.gz
upstream-1e741b9be3e553538429d6299363914a84b3d1b1.tar.bz2
upstream-1e741b9be3e553538429d6299363914a84b3d1b1.zip
Add libnet package
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@498 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/Makefile b/package/Makefile
index 299a61245f..9ecd7a0c24 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -39,6 +39,7 @@ package-$(BR2_PACKAGE_TCPDUMP) += tcpdump
package-$(BR2_PACKAGE_WOL) += wol
package-$(BR2_PACKAGE_ZLIB) += zlib
package-$(BR2_PACKAGE_DHCPFWD) += dhcp-forwarder
+package-$(BR2_PACKAGE_LIBNET) += libnet
all: compile install
clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m)) linux-clean
@@ -52,6 +53,8 @@ openvpn-compile: openssl-compile
nfs-server-compile: portmap-compile
portmap-compile: tcp_wrappers-compile
lcd4linux-compile: ncurses-compile
+libnet-compile: libpcap-compile
+
$(patsubst %,%-prepare,$(package-y) $(package-m)): linux-install
%-prepare: