aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-04-12 12:35:49 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-04-12 12:35:49 +0000
commitb5a2c2c241f6ac898bd731bf8a4714d57af21deb (patch)
tree71a7aa21d76ee0787dfa68bcaebe8980934d8407 /package/Makefile
parent9cfa1a427dc8d4a7bf30622d93d0eaaf250dc9e4 (diff)
downloadupstream-b5a2c2c241f6ac898bd731bf8a4714d57af21deb.tar.gz
upstream-b5a2c2c241f6ac898bd731bf8a4714d57af21deb.tar.bz2
upstream-b5a2c2c241f6ac898bd731bf8a4714d57af21deb.zip
revert package compile breakage introduced in [6936]
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6938 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile b/package/Makefile
index 17233bbbfa..f5ff8563f3 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -16,7 +16,7 @@ include $(TMP_DIR)/.packagedeps
PREREQ_PACKAGES:=$(patsubst %,%-prereq,$(prereq-y) $(prereq-m))
DOWNLOAD_PACKAGES:=$(patsubst %,%-download,$(package-y) $(package-m))
-COMPILE_PACKAGES:=$(patsubst %,%-compile,$(package-m))
+COMPILE_PACKAGES:=$(patsubst %,%-compile,$(package-y) $(package-m))
INSTALL_PACKAGES:=$(patsubst %,%-install,$(package-y))
$(STAMP_DIR) $(TARGET_DIR):