aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-11-12 01:38:24 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-11-12 01:38:24 +0000
commit926b3991b17d307a917752184a7ee3fb69e4e61b (patch)
tree96bd67bf10b7678428395545565eb0e94f4322dd /package/Makefile
parentf1705f819797525699de28e460d482f9a35fd081 (diff)
downloadupstream-926b3991b17d307a917752184a7ee3fb69e4e61b.tar.gz
upstream-926b3991b17d307a917752184a7ee3fb69e4e61b.tar.bz2
upstream-926b3991b17d307a917752184a7ee3fb69e4e61b.zip
fix path to temporary files
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5502 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/Makefile b/package/Makefile
index d1605afe9f..e0483deb59 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
include $(TOPDIR)/.config
-include $(TOPDIR)/.pkgdeps
+include $(TMP_DIR)/.pkgdeps
include $(INCLUDE_DIR)/host.mk
PREREQ_PACKAGES:=$(patsubst %,%-prereq,$(prereq-y) $(prereq-m))
@@ -41,7 +41,7 @@ ifeq ($(SDK),1)
GENDEP_OPTS := -s
endif
-$(TOPDIR)/.pkgdeps: $(TOPDIR)/.pkginfo
+$(TMP_DIR)/.pkgdeps: $(TMP_DIR)/.pkginfo
@$(TOPDIR)/scripts/gen_deps.pl $(GENDEP_OPTS) < $< > $@ || rm -f $@
all: compile