aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-10-18 00:03:12 +0000
committerNicolas Thill <nico@openwrt.org>2005-10-18 00:03:12 +0000
commit6b215798a40d1cabcecfb2e965738e92a9334eac (patch)
tree12fab1194e2cfeead834c4be3916ec64c16be578 /package/Makefile
parent228596ea7c4a5bfa33e57b8f5c68d8c66614191a (diff)
downloadupstream-6b215798a40d1cabcecfb2e965738e92a9334eac.tar.gz
upstream-6b215798a40d1cabcecfb2e965738e92a9334eac.tar.bz2
upstream-6b215798a40d1cabcecfb2e965738e92a9334eac.zip
update mpd to development snapshot,
add shared mp3, ogg/vorbis and flac support (thanks to David Collet) git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2160 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/package/Makefile b/package/Makefile
index f012152525..3c5662022d 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -314,6 +314,16 @@ ifneq ($(BR2_PACKAGE_FREERADIUS_MOD_SQL_PGSQL),)
freeradius-compile: postgresql-compile
endif
+ifneq ($(BR2_PACKAGE_MPD_MP3),)
+mpd-compile: libid3tag-compile libmad-compile
+endif
+ifneq ($(BR2_PACKAGE_MPD_OGG),)
+mpd-compile: libvorbisidec-compile
+endif
+ifneq ($(BR2_PACKAGE_MPD_FLAC),)
+mpd-compile: flac-compile
+endif
+
openvpn-compile: openssl-compile
ifeq ($(BR2_PACKAGE_OPENVPN_LZO),y)
openvpn-compile: lzo-compile