aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-03-10 08:05:36 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-03-10 08:05:36 +0000
commit4872ce864b16c0fdfcc2b269d6fc8acee5b94b49 (patch)
tree815bccbf0979fcf165a5aa8f7d5a8ef10d42f2f8 /package/Makefile
parente0bd33ba2ac07cd89fc671ac4d922f1c94cf9dec (diff)
downloadupstream-4872ce864b16c0fdfcc2b269d6fc8acee5b94b49.tar.gz
upstream-4872ce864b16c0fdfcc2b269d6fc8acee5b94b49.tar.bz2
upstream-4872ce864b16c0fdfcc2b269d6fc8acee5b94b49.zip
Added radiusclient-ng, libradiusclient-ng. Config.in may need some tweaking to be correctly placed either in Networking or Libraries section (libraries currently).
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@3342 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/Makefile b/package/Makefile
index 717d9c0b0e..95409e12b8 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -185,6 +185,7 @@ package-$(BR2_PACKAGE_PPTPD) += pptpd
package-$(BR2_PACKAGE_PSYBNC) += psybnc
package-$(BR2_PACKAGE_PTUNNEL) += ptunnel
package-$(BR2_PACKAGE_QUAGGA) += quagga
+package-$(BR2_COMPILE_RADIUSCLIENT_NG) += radiusclient-ng
package-$(BR2_PACKAGE_RADVD) += radvd
package-$(BR2_PACKAGE_RARPD) += rarpd
package-$(BR2_COMPILE_READLINE) += readline
@@ -260,7 +261,7 @@ package-$(BR2_PACKAGE_XINETD) += xinetd
package-$(BR2_PACKAGE_XSUPPLICANT) += xsupplicant
package-$(BR2_PACKAGE_ZLIB) += zlib
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl liblzo gmp fuse portmap libelf uclibc++ speex libpng libgd wireless-tools nvram linux-atm libamsel libao libart libdaemon libdb libdnet libevent libffi-sable libgcrypt libgdbm libgpg-error libid3tag libmad libnet libnids libogg libosip2 libpcap libtasn1 libupnp libusb libvorbis libvorbisidec libxml2 libxslt id3lib net-snmp
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl liblzo gmp fuse portmap libelf uclibc++ speex libpng libgd wireless-tools nvram linux-atm libamsel libao libart libdaemon libdb libdnet libevent libffi-sable libgcrypt libgdbm libgpg-error libid3tag libmad libnet libnids libogg libosip2 libpcap radiusclient-ng libtasn1 libupnp libusb libvorbis libvorbisidec libxml2 libxslt id3lib net-snmp
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg ppp
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))
@@ -346,6 +347,7 @@ ppp-compile: linux-atm-compile libpcap-compile
ptunnel-compile: libpcap-compile
quagga-compile: readline-compile ncurses-compile
raddump-compile: openssl-compile libpcap-compile
+radiusclient-ng-compile: openssl-compile
rarpd-compile: libnet-compile
ifneq ($(BR2_PACKAGE_LIBRRD),)
rrdcollect-compile: rrdtool-compile